Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


  • 1

Motor Failure


kristofre
 Share

Question

Hi,

 

I have 3 The Heat Controllers - 2 seem to be working fine.

One, however, is not responding to commands sent from the Fibaro UI (mobile or web) and also manual changes are not having an effect.

From time to time I get "Motor Failure" messages:  Error occured - possible motor failure of thermostatic head.

I have performed the following troubleshooting:

  1. Put the device in standby
  2. Removed the device, making sure it was properly installed
  3. Removed from z-wave network
  4. Performed Factory Reset
  5. Re-added to the network

 

When performing the standby mode, the motor was activated (it made noise).

However whatever I do, the motor is not activated and I get the above error messages.

 

What would be the best way to troubleshoot this?

Is this device just dead and should I return it?

Running FW 4.3.

 

Thanks in advance!

 

Kristof

 

Edited by kristofre
Link to comment
Share on other sites

11 answers to this question

Recommended Posts

  • 0

Did you manage to solve the issue?

Or do you still experience it?

Did you contact our Support regarding the motor failure?

Link to comment
Share on other sites

  • 0

I had three FGT's that gave Motor Failures regularly. One had a broken plastic retainer.

After contacting support, I sent all three back to Fibaro.

The one with the broken plastic part was replaced by a new one.

For one of the others, Fibaro said they replaced an internal gear.

And the third one was repaired with a software fix (?).

 

Of the two FGT's that were repaired, one is now (after three days of operation) again giving a Motor Failure :-(

 

Link to comment
Share on other sites

  • 0
11 hours ago, GiovanniCoa said:

it does not seem to move, even during calibration

If it is does not move, then RMA is in order.

Link to comment
Share on other sites

  • 0

Today 1 of 4 valves that I have buy at September, stoped working the motor. I have test reset, calibration but nothing worked. I send it back and take a new one. But why there are so litle time worked and then dead? 

Link to comment
Share on other sites

  • 0

Today the second of the 4 that i buy is dead and taking notifications for motor failure from another one the third of 4. Is there any quality control??? Plugs dead heating controlers dead. I lost my trust. 

Link to comment
Share on other sites

  • 0

Same problem but without any motor error notifications. App shows everything is working fine, the thermostat colours are correctly changing when I manually rotate it but motor is quiet and not doing anything. After putting it in standby mode and turning it back on it starts working fine again for a couple of days or so.

Very-very frustrating. 

Link to comment
Share on other sites

  • 0

I am experiencing the same issue; I bought 7 heads and 4 of them lasted only one season (around 4 months) I have them installed on the floor heaters (meaning that no manipulation at all; all of them are exclusively operated with the application); they worked very well during winter but during the preparations for next winter I found 2 of them on the floor of the heater canal with broken plastic retainer and the other 2 don’t work; app shows everything is working fine, the thermostat colors are correctly changing when I manually rotate it but the motor is quiet and not doing anything. I tried absolutely everything that was already suggested: put the device in standby, removed the devices, removed from z-wave network, performed factory reset, re-added to the network, compared with those still working well, etc. Absolutely nothing works. I hear the motor moving only during re-configuration.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...