Jump to content
Guides for the Forum Read more... ×
Poradniki na Forum Read more... ×

Question

Hello,

 

I have a HC2 and use it in combination with Iphones. 

It worked really perfect for almost two years. Suddeny, 3-4 months ago, the iphone app lost the login information. Typing in my login details to the server and my HC2 was sufficiant to get connected again but after some time (hours or days) it happening again.

We have 4 iphones connected and they started having the same problem more or less at the same moment. So it maybe has to do with an app-update or with an Ios update but until now I couldn't find a way to get this under control. It is really enoying and time consuming to logon to both systems each time when I want to use to app. It also looses all settings each time (like touch ID, ...). My HC2 is up-to-date (no beta release).

Just to be clear : the system as such (lights, gates, scenes, ....) are all working perfect without any problem. It's only the remote access from Iphone that keeps resetting all the time. 

 

Here is what I already tried to get it resolved (without success)

- Re-installed the app

- Deleted all iphones from the HC2 - changed password to something even more complex - re-installed app on iphone

- updated iphone recently to last release

 

Does someone already had the same issue or can someone help me further ? I really don't have a clue anymore what else I can try to resolve this. 

 

Many thanks in advance,

Bart

Share this post


Link to post
Share on other sites

Recommended Posts

  • 0
  • Inquirer
  • I can imagine you're driving crazy by having to login again and again ....

    Since beginning of August I never had to re-enter the login data again on all our iPhone since I took the actions as explained already before. I will type it again what I did to get it stable again.

    Just notice it is maybe a combination of different things so I would execute all these steps to be sure. 

    - I deleted all iphones from the fibaro accesscontrol page (under settings). These are added again automatically afterwards. 

    - I changed the Fibaro ID Password and also the password on the HC2 (to something quite complicated)

    - Restarted the HC2

    - Deleted the fibaro app + all local data. Just deleting the app from the iphone by pushing the icon and pressing the red cross is not sufficiant. It must be deleted from settings\storage and select to delete all local data.

    - restarted the iphone

    - re-installed the app

     

    In the meantime I did also upgrade the HC2 to the latest release but it has worked fine with the previous version as well during more than a week. So not sure if that had an influence. But any way. The new release has so many good things that I would advice to upgrade anyway. 

     

    Hope that this issue gets resolved for all of you as well by trying the same ….

     

    Succes !

    Bart

    Share this post


    Link to post
    Share on other sites
    • 0

    Thank you Bart for your tips! 

    I did almost similar handlings, but I make the choice for login with a pincode instead of Touch ID. Until today, it works fine without losing login figures. But I cross my fingers. I hope Fibaro will solve this problem soon!

    Share this post


    Link to post
    Share on other sites
    • 0

    I activated the passcode in Fibaro app, but it didn’t solve the problem. I Just had to relogin. Didn’t activate the watch / widgets either, so looks like the cause is someting else.

     

    please fix this asap as it really ruins my Fibaro experience right now. :-(

    Share this post


    Link to post
    Share on other sites
    • 0

    Since last update to version 4.170 the inlog problems seems to be solved. 

    No lost figures in the last days and working well on all Apple devices, also iPhone X.

    So let we cross our fingers!

    Share this post


    Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now

    ×