Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,


as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.


As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!



Smart Home Forum by FIBARO Team

  • 0





I have a HC2 and use it in combination with Iphones. 

It worked really perfect for almost two years. Suddeny, 3-4 months ago, the iphone app lost the login information. Typing in my login details to the server and my HC2 was sufficiant to get connected again but after some time (hours or days) it happening again.

We have 4 iphones connected and they started having the same problem more or less at the same moment. So it maybe has to do with an app-update or with an Ios update but until now I couldn't find a way to get this under control. It is really enoying and time consuming to logon to both systems each time when I want to use to app. It also looses all settings each time (like touch ID, ...). My HC2 is up-to-date (no beta release).

Just to be clear : the system as such (lights, gates, scenes, ....) are all working perfect without any problem. It's only the remote access from Iphone that keeps resetting all the time. 


Here is what I already tried to get it resolved (without success)

- Re-installed the app

- Deleted all iphones from the HC2 - changed password to something even more complex - re-installed app on iphone

- updated iphone recently to last release


Does someone already had the same issue or can someone help me further ? I really don't have a clue anymore what else I can try to resolve this. 


Many thanks in advance,


Link to comment
Share on other sites

Recommended Posts

  • 0
  • Inquirer
  • I can imagine you're driving crazy by having to login again and again ....

    Since beginning of August I never had to re-enter the login data again on all our iPhone since I took the actions as explained already before. I will type it again what I did to get it stable again.

    Just notice it is maybe a combination of different things so I would execute all these steps to be sure. 

    - I deleted all iphones from the fibaro accesscontrol page (under settings). These are added again automatically afterwards. 

    - I changed the Fibaro ID Password and also the password on the HC2 (to something quite complicated)

    - Restarted the HC2

    - Deleted the fibaro app + all local data. Just deleting the app from the iphone by pushing the icon and pressing the red cross is not sufficiant. It must be deleted from settings\storage and select to delete all local data.

    - restarted the iphone

    - re-installed the app


    In the meantime I did also upgrade the HC2 to the latest release but it has worked fine with the previous version as well during more than a week. So not sure if that had an influence. But any way. The new release has so many good things that I would advice to upgrade anyway. 


    Hope that this issue gets resolved for all of you as well by trying the same ….


    Succes !


    Link to comment
    Share on other sites

    • 0

    Thank you Bart for your tips! 

    I did almost similar handlings, but I make the choice for login with a pincode instead of Touch ID. Until today, it works fine without losing login figures. But I cross my fingers. I hope Fibaro will solve this problem soon!

    Link to comment
    Share on other sites

    • 0

    I activated the passcode in Fibaro app, but it didn’t solve the problem. I Just had to relogin. Didn’t activate the watch / widgets either, so looks like the cause is someting else.


    please fix this asap as it really ruins my Fibaro experience right now. :-(

    Link to comment
    Share on other sites

    • 0

    Since last update to version 4.170 the inlog problems seems to be solved. 

    No lost figures in the last days and working well on all Apple devices, also iPhone X.

    So let we cross our fingers!

    Link to comment
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Answer this question...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.


    • Create New...