Jump to content
Guides for the Forum Read more... ×
Poradniki na Forum Read more... ×
FIBARO Home Center App 1.0.0 - release Read more... ×
FIBARO Home Center App 1.0.0 - wydanie Read more... ×
  • 0
namboy1

HC2 hangs at "starting services" (not after update)

Question

My HC2 was running fine for serveral weeks on ver. 5.10.

 

Yesterday I noticed, that I I can'nt connect using my Phone. I checked from my PC - same behavior. Internal Error!

 

I than switched off the HC2 using the button at the back. Wait for a minute and switched it back on.

Now I getting "Starting Services".  I left it now for couple of hours. No change!

I did switch it off and on aggain, but  the HC2 is not accessable anymore.

 

I did not made any changes to the HC2, I also did not add any devicves.

 

What can I do to gain access and control again.

It's quite urgent

thx & regards

Rolf

Share this post


Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 0
  • Inquirer
  • I just tried to recover the HC2, with the automatic option. Same behavior. I than tried to recover from backup file. It told me the Backup file is corrupt :-(

     

    Urgently help needed ....

     

     

    Share this post


    Link to post
    Share on other sites
    • 0
  • Inquirer
  • If you have made a backup, you can reboot the HC2 into recovery mode, delete all data (the rightmost recovery option), and then restore the last backup after the 4.510 has been reinstalled.

     

    I used the same backup file as tried before with the automatic option - where I got the message, the backup file is corrupt.

     

     

    Share this post


    Link to post
    Share on other sites
    • 0

    @namboy1 , did the restoration of the backup help in your case?

    Or did you get the error that the file is corrupt and that's all?

    Share this post


    Link to post
    Share on other sites
    • 0

    The topic has been moved from "

    Please login or register to see this link.

    " to "

    Please login or register to see this link.

    ".

     

    Temat został przeniesiony z "

    Please login or register to see this link.

    " do "

    Please login or register to see this link.

    ".

    Share this post


    Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now

    ×