Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


dotneft

Can not add Heat Controller

Recommended Posts

Hello!

 

I have Fibaro Heat Controller (Apple Homekit support version), I charged it till red blinking indicator has disappeared, but when I try to link the controller with HomeKit both applications Home and Fibaro app said "couldn't add accessory". Then I see constantly blinking white->red->pause->white->red...

 

I successfully added one heat controller without any problems, but stuck with another one :-( I tried to perform factory reset according manual, but still the same issue. Any ideas?

Share this post


Link to post
Share on other sites
  • Topic Author
  • I used barcode from manual in Home application. But official Fibaro application just show me timeout without code question.

    Share this post


    Link to post
    Share on other sites
    3 hours ago, brouk111 said:

    Printed code are bad.

     

    Right code is on heat itself. :luv:

     

    that's right, probably someone simply "checked quick a messages on smartphone" and skipped one label, and daily batch have wrong printed numbers ]:->

    Not a big deal, as the code is on device itself - and that one works, but unfortunately not everybody knows that.

     

    Share this post


    Link to post
    Share on other sites
    On 10/24/2018 at 1:02 AM, tinman said:

     

    that's right, probably someone simply "checked quick a messages on smartphone" and skipped one label, and daily batch have wrong printed numbers ]:->

    Not a big deal, as the code is on device itself - and that one works, but unfortunately not everybody knows that.

     

    Yes, unfortunately, you're right.

     

    But we have always printed the right code on the device itself ; )

     

    2.jpg

    Share this post


    Link to post
    Share on other sites
    Guest
    This topic is now closed to further replies.

    ×
    ×
    • Create New...