Jump to content
Guides for the Forum Read more... ×
Poradniki na Forum Read more... ×
FIBARO Home Center App 1.0.0 - release Read more... ×
FIBARO Home Center App 1.0.0 - wydanie Read more... ×
  • 0
gotlandix

Two hc2 and Google home only for one house

Question

So I have two houses with a hc2 in both. I also have a set of Google home minis in both houses. 

 

However I'm only able to use voice to control one of the houses and the devices from the other house is not visible in the Google home app. 

I can add the devices from the other house by talking to fibaro and after listing devices choose the hc2 from the other house, but of course then the devices from the other house disappear from the Google home app... 

 

I don't know if this is for Google to fix or if Fibaro can list all devices for both hc2's. 

Any suggestions on how to fix this problem is appreciated. 

  • Like 1

Share this post


Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 0

I have a similar question.

Got a HC lite in the beachhouse and a HC2 in pur home.

When I sync devices in GH devices from both houses show up in the first GH house.

Please guide me to the smartest way to handle two houses in GH.

 

Share this post


Link to post
Share on other sites
  • 0

We’ve solved a similar problem (using alexa not gh) by setting up a ha bridge in each of the houses, which point to the respective HC2. 

 

We’ve then set up Alexa using different accounts in the houses so that only the local devices are linked. 

 

Like that we can control the devices in the beach house when we’re there and the devices in the main house when we’re there. 

 

Hope this helps. 

 

K

Share this post


Link to post
Share on other sites
  • 0

Got the exact same problem, my HC Lite shows all devices in Google Home, not the HC2 i also have in our home.

Share this post


Link to post
Share on other sites
  • 0
  • Inquirer
  • Having two accounts doesn't seem to be the right way to go as @

    Please login or register to see this link.

     is proposing. I understand that it does work but it should be "out of the box" to have this kind of functionality I think...

    Share this post


    Link to post
    Share on other sites
    • 0

    Ok for those interested, for now I fixed this by doing:

    - Go to 

    Please login or register to see this link.

     , click remote access

    - Remove the HC that you do not want to be included with Google (for now)

    - Unlink (if already linked) your Fibaro account from Google Home devices,

    - Add Fibaro again, login and only the HC that is in id.cloud.fibaro will now show up on Google Home

    - After this you can re-add your second, third HC back to id.cloud.fibaro

    Share this post


    Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now

    ×