Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


  • 0

FGR-223 Roller Shutter 3 Calibration


NielsK
 Share

Question

Dear all,

For over a year I'm working with Fibaro components and all installing easy and working fine.

I'm using Fibaro Home Center Lite (HCL)

I have Fibaro roller shutter-2 (FGR-222) working perfectly with Dooya-DT52S curtain motor using a double momentary switches.

Installation and calibration was literally a 5 minutes job.

 

Last month I bought a Fibaro roller shutter-3 (FGR-223)

Including the shutter-3 on the HCL (firmware 4.520) was ok, but the parameters in the advanced-tab where not visible and calibration was not possible and using the connected switches didn't work opening/closing the curtains. (same Dooya-DT52S motor and double momentary switches)

I did fully reset the shutter-3 module and excluding more times, accordingly including it again. No succes. Tried this multiple times.

 

Last week new firmware for the HCL was available, firmware 4.530. I installed that one.

Accordingly I included the shutter-3.

Inclusion was succesfull and yes the parameters where visible on the advanced-tab.

Next step I was quite confident with, the calibration. But after trying over multiple times and with different settings, no succes on calibration at all.

The advanced tab has a "calibration" button, or you can do it by way of the B-button or the switches. Non of them was getting the curtains getting moved for calibration.

I'm 100% sure all is connected (curtain, power, switches) correctly to the shutter-3 module.

The curtain motor does respond when pushing the momentary switches (a long push of 2 secs.), but not in a way it should be.

 

I've some doubts on this module.

Attached some screenshots showing a couple of parameters of the shutter-2 and shutter-3.

The shutter-2 is clear in how to make settings.

The shutter-3 is (for me) totally unclear how to set. It's like some hex.dec numbers to enter. 

Does anyone know this is the correct way of displaying the parameters of the shutter-3?

 

 

Meanwhile I'm also in contact with my suppliers helpdesk. No solution till now.

Made rma request for returning the shutter-3, for refund, replair of change to shutter-2.

 

Not contacted Fibaro directly. Might do later.

 

Anyone advice on this?

Thanks.

Niels

 

 

 

 

 

 

 

 

 

Please login or register to see this attachment.

Link to comment
Share on other sites

11 answers to this question

Recommended Posts

  • 0

Hello i have 6 of them I have one to the roller shutter and I can’t use my momentary switch 

i must push button to the end 

And the same as you 

Edited by Ekensweden
Link to comment
Share on other sites

  • 0
  • Inquirer
  • Update on the Roller-Shutter.

    The one I tried above, I returned to the shop. They did test it and confirmed to me it was broke.

    They also confirmed it should work on Fibaro Home Centre Lite.

    Therefore I asked them to sent me a new roller-shutter-3.

     

    Received the new roller-shutter-3 yesterday and immediately installed it to my HCL and curtain motor.

    After 3 hours trying to calibrate it and getting it working, again no succes.

     

    After this 2nd failure with the roller-shutter-3, I was happy to find a webshop selling the roller-shutter-2 which I ordered immediately.

     

    Today received the roller-shutter-2. Connected to the curtain motor, included to HCL, click calibrate button, open-close-open, and DONE!!! :)

    5 minute job with this roller-shutter-2.

     

    The roller-shutter-3 goes back!

    Edited by NielsK
    Link to comment
    Share on other sites

    • 0

    I have roller shuter 3 and HC 2. I have the same issues (blind is going only full up or down) :(

    Software Version: 4.531

    Link to comment
    Share on other sites

    • 0

    Ok so I am currenty in buying process of Fibaro roller shutter 3 and I will be using on other z-wave hub than HC....is it now OK with firmware or should I also look for roller shutter 2.....probably you can not get update for firmware if you use other z-wave hub

    Link to comment
    Share on other sites

    • 0
    17 godzin temu, maverick25 napisał:

    Ok so I am currenty in buying process of Fibaro roller shutter 3 and I will be using on other z-wave hub than HC....is it now OK with firmware or should I also look for roller shutter 2.....probably you can not get update for firmware if you use other z-wave hub

     

    I'm successfully using FGR-223 with Z-Stick5 & Home Assistant. Small inconvinient band-aid is required tho - look here for details:

     

    No issues other than percent feedback not returning correct position level ( seems to affect all software using OpenZWave ) which I figured decent workaround ( decent enough to not return them ). 

     

    But in general looking how many people are running into issues even with Fibaro's HC, I don't know if I can recommend them. They work for me tho, and the percent feedback was the only issue I had other than minor pairing troubles which I solved by FGR223 menu: factory reset -> z-wave range test -> try to secure add ( my modules are production dated to 2019 Jan iirc ).

     

    Also for some reason the order of wiring up/down is reversed when using manual ( at least for home assistant ).

     

    Hopefully that clears some air for you.

    Link to comment
    Share on other sites

    • 0

    I bought FIbaro roller shutter 3 on Friday I am really disapponted because this is really garbage of product sorry Fibaro.

     

    I have raspbeery pi 3b+ and Aeotec Z-stick as hub for my z-wave devices. I installed fibaro roller shutter 3 based on manual and after installation I try to include roller shutter to z-stick no response. Then i try multiple times to paired it but with no success. After that I tried manual switch up and down and after that I said this is really piece of garbage. I push switch for up and no response, then push switch for down and roller went down. I wanted to stop it in half way down and no response it continued to full way down. Then I try to open the roller without succes. I pressed switch for down and roller went up and also with no succes to stop it in any position. It went straight up, so I gave up, really disapointed with product. I will contact will local salesman who sold me roller shutter (by the way i bought it in Slovenia) with all the knowledge of salesman that this is really perfect product and he garanteed (I asked him about the problem that users have especially all the HC users) that there would not be any problems and he didn't know that users aroudn the world have that probems. 

     

    So please Fibaro tech team give me any solution for this product and don't even to tell me that I need to have your hub. 

     

    I will post in any smart home forum about this problems because I didn't run in any problem with other products....

     

     

     

    Link to comment
    Share on other sites

    • 0
    4 godziny temu, maverick25 napisał:

    I bought FIbaro roller shutter 3 on Friday I am really disapponted because this is really garbage of product sorry Fibaro.

     

    I have raspbeery pi 3b+ and Aeotec Z-stick as hub for my z-wave devices. I installed fibaro roller shutter 3 based on manual and after installation I try to include roller shutter to z-stick no response. Then i try multiple times to paired it but with no success. After that I tried manual switch up and down and after that I said this is really piece of garbage. I push switch for up and no response, then push switch for down and roller went down. I wanted to stop it in half way down and no response it continued to full way down. Then I try to open the roller without succes. I pressed switch for down and roller went up and also with no succes to stop it in any position. It went straight up, so I gave up, really disapointed with product. I will contact will local salesman who sold me roller shutter (by the way i bought it in Slovenia) with all the knowledge of salesman that this is really perfect product and he garanteed (I asked him about the problem that users have especially all the HC users) that there would not be any problems and he didn't know that users aroudn the world have that probems. 

     

    So please Fibaro tech team give me any solution for this product and don't even to tell me that I need to have your hub. 

     

    I will post in any smart home forum about this problems because I didn't run in any problem with other products....

     

     

     

     

    1. Pairing - I had issues with pair as well, but eventually I figured a way to pair - factory reset from menu of the module -> z-wave range test -> try to add - dunno why but works like charm everytime. Also afaik this device requires you to securely pair in order to have full capability of the product.

     

    2. The issue you describe with using physical switch up/down looks like bad configuration from you, and has nothing to do with module itself. What type of physical switch are you using? 

    Have a look at config entry no. 20 of the module:

    Available settings:
    0 – momentary switches
    1 – toggle switches
    2 – single, momentary switch (the switch should be connected to S1 terminal)

    Default setting: 2

    Edited by xTr
    Link to comment
    Share on other sites

    • 0

    xTr thank you for your information.

     

    1. I will give it a try to factory reset module.

    2. I have ordinary up/down switch - toggle switch as you can see in the uploaded image. So first I must pair module with Z-stick then I must change settings to 1 to operate normal with switch.

     

    Please login or register to see this attachment.

    Please login or register to see this attachment.

    Link to comment
    Share on other sites

    • 0
    5 godzin temu, maverick25 napisał:

    xTr thank you for your information.

     

    1. I will give it a try to factory reset module.

    2. I have ordinary up/down switch - toggle switch as you can see in the uploaded image. So first I must pair module with Z-stick then I must change settings to 1 to operate normal with switch.

     

    Please login or register to see this attachment.

    Please login or register to see this attachment.

     

    Yes. You need to pair first ( also do not use z-stick's physical pair button - instead use the proper controller software mode to add secure device with z-stick plugged in - otherwise you might lack some functionality)

     

    After you change that module config your switch should act normal. I have toggle switches as well and had simillar behaviour when not configured properly.

    Link to comment
    Share on other sites

    • 0

    xTr tell me what controller software do you use because like i mentioned I use raspberry pi 3b+ with openhab? 

    As I was trying to include fibaro roller shutter i damaged the b button, really cheap plastic.....

    Link to comment
    Share on other sites

    • 0

    The topic has been moved from "

    Please login or register to see this link.

    " to "

    Please login or register to see this link.

    ".

     

    Temat został przeniesiony z "

    Please login or register to see this link.

    " do "

    Please login or register to see this link.

    ".

    Link to comment
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Answer this question...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

     Share

    ×
    ×
    • Create New...