Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


  • 0

The inclusion process


knuth
 Share

Question

After configuring a new house using the HC2, I have a few frustrations related to the inclusion process for new devices (Add Device):

  1. When assigning a device to a room, it would be nice to be able to assign the main device only, and have all the sub-devices/slaves follow. Having to do the room assignment on each one is time consuming (in one of my cases, a Z-TRM2 thermostat, there are 11 sub-devices per unit!). Is there a smarter way?
  2. When I check "NWI" in the Add Device panel, or make any other change to the three inclusion options, the "Save warning" (an exclamation mark) appears to the right. The save button does nothing, however, and there is no other save possibility. When inclusion is complete, any attempt to exit gives a warning that a "save" is missing and that data may be lost. I think there is a bug in this particular panel. Either the warning is unneeded, or the save button should be activated to store the choice of options. Have I missed something?
  3. Why is there a button in the Advanced section to "download template", when there is no way to install what I download? I know the procedure is to forward the template to Fibaro Support (and keep expectations low for any follow-up), but it seems strange to handle this inside the configuration panel when the template cannot be configured by the user. 
Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

1.) I think this is possible by using the App (not 100% sure)

2.) I think this is a bug too

3.) No idea ;) This button is there for a loooong time and I guess nobody thougt about this and leaves it there so.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...