Jump to content

Recommended Posts

Hello dear people,

I am having problems with routing communication in 4 story building.

Everything worked fine last year in the basically same configuration, few switches, and wall plugs were added in the staircase a few months ago which should have only strengthened the communication but it did not.

HC2 is on the second floor in a central position and the switches that have communication issues are in the basement. Every floor has several switches and wall plugs which should be making a decent mesh.

But when it comes to the basement ( there are 8 double switches in a box that is 3 meters from the nearest staircase switch ), switches keep randomly losing communication. I have checked the routing path and basement switches send the signal to the staircase switch in the basement, then to the 1st floor, then to the 3rd floor and then to HC2. Even though it is not necessary to jump 5 times. Basement switches are basically placed right under the HC2 position no more than 10 meters away. 

What seems to be the problem? How can it be fixed?

 

Kind regards,

Željko

 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...