Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


Flood sensor not working remotely


Schiznit
 Share

Recommended Posts

I have a flood sensor and an ipad mini 2 as Apple home hub. The flood sensor detects fine on the ipad and on my

phone when at home but when I check out of my home I see all lights and everything but not the flood sensor. It’s just red and not answering. What can be the cause? The ipad is in the same place and if I check it when I get home, the flood sensor is fine on the ipad.

Link to comment
Share on other sites

@Schiznit, if it works correct when you are in range with Home app, then i would suggest to reach Apple what is going on.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...