Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


  • 0

API Incorrect for Fibaro Alarm when Armed


skarotech
 Share

Question

I'm hoping someone can assist me in working out why the API is incorrect when using the Fibaro Alarm.

 

When Disarmed, the API call 

Please login or register to see this code.

returns the correct status (note this is just the last section of the result)

...."armed": false, "fibaroAlarm": false, "alarmEnabled": true

 

When Armed, the API call also returns the same "armed":false value

 

I also have a HCL, which is working as expected with the API.

 

See the attached screen shots.

 

 

Please login or register to see this attachment.

Please login or register to see this attachment.

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...