Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


  • 0

HC2 stoppes pulling Netatmo


Julegeita
 Share

Question

Hi!

 

I have had Netatmo plugin running flawless for 3 years.

2 Days ago, Fibaro suddenly stopped pulling the API.

 

When I select "get devices" from plugin, nothing happens.

 

If i try to deactivate and reactivate netatmo account (dev), nothing happens.

 

But if i restar the HC2, it will pull the correct vaues one time, then stops.

 

Anyone have a solution to this? Other than deleting plugin and readd it, cause i have alot of lua scenes based on the devices.

 

Best regards

Chris

Link to comment
Share on other sites

5 answers to this question

Recommended Posts

  • 0
  • Inquirer
  • Found the answer.

    I have a rain module, and when i removed batteries for the winter. The HC2 could not pull anything anymore.

     

    Without much investigation, i think the plugin got stuck when trying to read the last entries in API. Rain module was the last module i included.

    So when the HC2 started, it read all the values before getting stuck at the last for the rain module. Just my guess.

     

    Put batteries back in, started HC2, everything OK.

    • Thanks 1
    Link to comment
    Share on other sites

    • 0

    I've tried nearly everything and even more  and never thought that i could be cause by a module not working anymore. I remove from the netatmo configuration the broken module and it starts working again ! 

    @Julegeita a real big thank to you !!!!

     

    Link to comment
    Share on other sites

    • 0
  • Inquirer
  • 4 minutes ago, Tony270570 said:

    I've tried nearly everything and even more  and never thought that i could be cause by a module not working anymore. I remove from the netatmo configuration the broken module and it starts working again ! 

    @Julegeita a real big thank to you !!!!

     

    Thank you :) Glad i could help!

    • Like 1
    Link to comment
    Share on other sites

    • 0
    On 11/15/2019 at 4:38 PM, Julegeita said:

    Thank you :) Glad i could help!

    I have access to my friends Netatmo account. This means that my HC2 retreives both me and my friends data. In my case my friend had removed the batteries from his rain-meter. This made my HC2 fail. You saved my day. Thanks a lot.

     

    Stefan

    Link to comment
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Answer this question...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

     Share

    ×
    ×
    • Create New...