Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


Fibaro home center 3 cant add camera and change port


Tazje
 Share

Recommended Posts

Im trying to add a D-Link camera.  Ip x.x.x.x and port 100
But there is no option to change port?

Please login or register to see this attachment.

Link to comment
Share on other sites

  • Topic Author
  • In stream URLs Configuration field this works: 192.168.1.2:100 but its not possible to use a hostname eg. camera.com:100 then you get;

    Please login or register to see this image.

    /monthly_2020_02/image.png.5479c9486a836d48d4b156b037d15f0a.png" />

    Edited by Tazje
    Link to comment
    Share on other sites

    @Tazje, please use IP adresses. I do not think, that HC2, HC2 and HCL support hostnames. 

     

    You could try to use it as www page. meaning www.camera.com:100

    Link to comment
    Share on other sites

  • Topic Author
  • I doesn't work when I use www.camera.com:100
    Before there was a field to enter port, but now it is missing.

    The thing is that I want to add a remote camera. Cameras IP is behind a Firewall which is configurerd to forward www.camera.com:100 to my internal IP like 192.x.x.x:80
    Problem is that my firewall ip is dynamic, and I use DynDNS. So the only way to have a connection is via url

    Please login or register to see this image.

    /monthly_2020_02/image.png.4b8931bf8eb219fa7a27ab855e21cd8a.png" />

    Edited by Tazje
    Link to comment
    Share on other sites

    no worries, this is know bug and already fixed in the upcoming version

    Link to comment
    Share on other sites

  • Topic Author
  • 2 hours ago, tinman said:

    no worries, this is know bug and already fixed in the upcoming version

    Do you know when this release is expected?

    Link to comment
    Share on other sites

  • Topic Author
  • On 2/21/2020 at 3:34 PM, tinman said:

    no worries, this is know bug and already fixed in the upcoming version

     

    Edited by Tazje
    Link to comment
    Share on other sites

    Please login or register to see this image.

    /monthly_2020_02/image.png.1b595ed075d39cb6b2a24ce63460a2cd.png" />

    Link to comment
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Reply to this topic...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

     Share

    ×
    ×
    • Create New...