Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


  • 0

HC3 and Walli Dimmer, problem during inclusion


MasterB
 Share

Question

Hi all,

 

is anyone of you using an HC3 (Version 5.030.45) and able to add a Fibaro Walli Dimmer? When I start the inclusion on my HC3/ Walli Dimmer I only get the following message in the log and one new Device (191) without  any child devices...so I'm not able to control the dimmer.

 

Please login or register to see this code.

I'm wondering if this is a a Problem with the HC3 or if the Walli Dimmer is broken in some way.

 

Thanks

Cheers and happy Easter

Please login or register to see this attachment.

Link to comment
Share on other sites

9 answers to this question

Recommended Posts

  • 0
71/5000
 
 
 
Hi there
I had to wait a little after the report and then it appeared that way.

 

FIBARO DIMMER 2 FGD-212

-----------------------------------------------

 

Please login or register to see this attachment.

 

Please login or register to see this attachment.

 

Do you have a range problem?

 

Greetings from Germany / Sauerland

F.B.

  • Like 1
Link to comment
Share on other sites

  • 0
  • Inquirer
  • 14 hours ago, FBerges said:
    71/5000
     
     
     
    Hi there
    I had to wait a little after the report and then it appeared that way.

     

    FIBARO DIMMER 2 FGD-212

    -----------------------------------------------

     

    Please login or register to see this attachment.

     

    Please login or register to see this attachment.

     

    Do you have a range problem?

     

    Greetings from Germany / Sauerland

    F.B.

    Thanks, I will check that today in the evening.

     

    • Like 1
    Link to comment
    Share on other sites

    • 0

    I’m also using an HC3 (Version 5.030.45). I have the same problem. The dimmer I added in the previous firmware works fine. The ones I’m trying to add with the latest firmware do not.

    After pressing the “Reconfigure device” button (it remains forever in progress). After rebooting the hc3 it does add the multilevel switch and the remote controller but does not load the parameters.

     

     

    Please login or register to see this spoiler.

     

     

    • Thanks 1
    Link to comment
    Share on other sites

    • 0
  • Inquirer
  • @Eldeon okay, it's exactly the same for me here. So my walli dimmer device is not broken...let's see if fibaro will fix it in the upcoming release.

     

    Cheers Bjoern

    Link to comment
    Share on other sites

    • 0

    Hi all 

     

    I have exactly the same problem I try several time to link it even factory reset but nothing to do !! Still the same !!

    do you think the solution will come fast !?? 
     

    Please login or register to see this spoiler.

     

    • Like 2
    Link to comment
    Share on other sites

    • 0
    14 hours ago, JetCyrus68 said:

    I created a ticket apparently they are working on it !

    Please login or register to see this attachment.

     

    I can confirm that you may want to reach our technical support at [email protected] and have it resolved via remote support.

    Link to comment
    Share on other sites

    • 0
  • Inquirer
  • Hi,

     

    great news @K.Drozynski I opend a ticket via Email. Does this fix require Remote Access or Support Access to be enabled?

     

    Cheers Björn

    Link to comment
    Share on other sites

    • 0

    That will be Remote Support Access: Access->Remote Access -> Support Access. Make sure to provide HC serial number in the emai as well.

     

    Please login or register to see this spoiler.

     

    Link to comment
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Answer this question...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

     Share

    ×
    ×
    • Create New...