Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


  • 0

mvek

Question

Since today I get every hour more than 100 mails from [email protected].

Example of times when i get them:

14:01, 14:02, 14:51, 14:52, 15:01, 15:02, 15:51, 15:52, etc..

 

Has anyone any idea why?

The mails have no content besides a title "Powiadomienie o urządzeniu".

Link to comment
Share on other sites

6 answers to this question

Recommended Posts

  • 0

Here same problem, in 1 minute more than 113 emails "Powiadomienie o urządzeniu"

Link to comment
Share on other sites

  • 0

The same...

In addition - some push notifications without any other reason, then some movement detection from the sensors... 

In fact, any event, detected from the system, trigers mail- or push-notifications. And this started yesterday, 18.06.20, with just some empty mails... then 10-20-30-...100.

Tried to recover to lower version, but the problem still exists.

Edited by Stefan Uzunov
Link to comment
Share on other sites

  • 0
  • Inquirer
  • The problem is a VD called WatchDog. 

    Link to comment
    Share on other sites

    • 0

    @K.Drozynski problem become from a VD called WatchDog that @AutoFrank make. V1.2 is the last one 

    Perhaps he can check what the problem is.

    For now don't run this VD:-)

    Edited by twanve
    Link to comment
    Share on other sites

    • 0

    From 18.06.2020 we switched our servers for push and emails. Now they work with new scripts and better performance. We released them without the option of blocking that when the title or content is empty, we still send a email.

    And so a problem was reported in this thread. Behind this problem, is action sent emails and there is no content to be sent (we do not verify that the user has provided the data to be sent). From here we will restore the blockade to empty titles and empty email content not sent, in the next updates we will add verification options on gateways so that at the control panel the user changes the incorrect behavior of e.g. scenes, VD, quickapps,  action will report error when there will be no data

    Link to comment
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Answer this question...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

    ×
    ×
    • Create New...