Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


  • 0

[Solved] Noob: Where do I register mobile phones in HCL?


Paxman

Question

Hi all!

 

New to Fibaro so I'm trying to learn as much as I can. I have been able to register some devices and tested a few scenes. One of the things I want to set up is a notification for when our dishwasher is done with it's cycle.

 

When I try to do this scene I have no mobile phone to point the notification to. I have been searching all over the interface but I can not find where I register phones!

 

I have a HCL and want to register two iPhones.

 

Regards

Fred

Edited by Paxman
Marked "Solved"
Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 0
1 hour ago, Paxman said:

I have a HCL and want to register two iPhones

 

Is you're HCL registered on.

Please login or register to see this link.

I prefer a master Fibaro ID.account.

Then make more accounts for every user 1 account.

Add these accounts to the master account.

Go to the HCL acces tab, and synchronize

Then If you install the Fibaro app on you're phone and you login to you're hcl with the app then you can send a push to the user.

Link to comment
Share on other sites

  • 0
  • Inquirer
  • Thank you Flash! I didn't realise that you have to have the app set up first...that's pretty logical I guess...?

     

    As soon as I got everything working in my phone it turned up in the web GUI...

    Link to comment
    Share on other sites

    • 0
    7 minutes ago, Paxman said:

     

    As soon as I got everything working in my phone it turned up in the web GUI...

    ?

    Link to comment
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Answer this question...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

    ×
    ×
    • Create New...