Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


Feature request app / bug report 1.9


kevin
 Share

Recommended Posts

Update 1.9 improved the (iOS) app a lot

 

Finally tiles!! But when opening a room the order of the devices is different then in the list view and web UI. List view shows the correct order of devices.  See attached screenshots!!

UPDATE: still crashes when using VD’s with custom icons

 

Bugs:
No video from my camera’s (hikvision)
No swipe on room tiles view to turn on/off lights
And still no sign of an iPad app!!! (Why Fibaro Why?)
Apple Watch shows most of the times no scenes

 

Features I hoped for:
- Siri shortcuts support for HC2
- Energy tab (like in old iPad app)
- A log from activities (like old iPad app)
- When I changes the parameters of a Fibaro Wall Plug to always on, please let the on/off button disappear for this device/module


 

Please login or register to see this attachment.

Please login or register to see this attachment.

Edited by kevin
Screenshots added + still crashes
Link to comment
Share on other sites

As an addition to the above:

garage door opener still doesn't show up anywhere. I still have to use the old app to control my Aeotec garage door openers.

 

I was promised it will be added soon... That was about a year ago.

 

Please...

Link to comment
Share on other sites

  • Topic Author
  • UPDATE

    app still crashes when using a VD with customs icons! Because of this the app is useless for me.

     

    after the crashes my whole iPhone is very slow until I forced quit the app

    Link to comment
    Share on other sites

    2 hours ago, kevin said:

    UPDATE

    app still crashes when using a VD with customs icons! Because of this the app is useless for me.

     

    after the crashes my whole iPhone is very slow until I forced quit the app

    Hi. Fibaro team contacted me on this one and I helped them reproduce the problem. They promise to fix it in 1.10. 

    Edited by baskalex
    Link to comment
    Share on other sites

  • Topic Author
  • ?

     

    The next app update will probably arive in 2 months. Fibaro isn’t that quick with update when I look at the version history in the app store.

     

    But hope they have fixed it in 1.10

    Link to comment
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Reply to this topic...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

     Share

    ×
    ×
    • Create New...