Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


  • 0

QuickApp - Philips Hue - All in One


Question

QA for Philips Hue devices (for HC3 5.040 GA or above):

- support of philips hue lights, switches and sensors (motion, temperature, light) and some ikea lights connected to hue bridge
- unlimited number of hue bridges
- all logic and setup are centralized in QA HueMain
- creating of hue devices via click on buttons in HueMain
- a lot of parameters for advanced users
- automatic update of all devices in case of new versions
- centralized setting of favorite buttons,colors and icons (also possibility to override settings via local variables in every QAs)

- power consumption calculation for lights

- supported languages: en,cz,de,se,nl,sk,fr,ru,it,pl

 

Please login or register to see this image.

/monthly_2020_08/image.thumb.png.89768d5ac25bcbe213f35ac9fe971499.png" />

 

image.thumb.png.3d4e23ecfca469eaaf43eee82bafd820.png

 

image.png.8dcdb45ade949b7158f77f4be2bb3dd5.png

 

Installation:
1.    Download HueMain.fqa
2.    Install HueMain.fqa to HC3
3.    In Variables in HueMain you have to setup:
- HueBridgeName1     - you can choose any name of your bridge - it can be whatever – allowed characters: a-z, A-Z, 0-9, _ - for example MyBridge1
- HueBridgeIP1    - IP address of your bridge for example 192.168.1.200
- Save variables - HueMain should start if everything is OK
4.    And than you have 2 options:
a)  you know your user in bridge - you can add it to Variables  - item HueUser1  ie.vPCj123VmJ18uWSHqpXfidxq5sjsP1q4Wi6DiCm 
b) you can create user in HueMain - last part - button Create user (you will need physical access to your Hue bridge and press button there)

+ save/restart
5.    HueMain should run (if everything is OK) and show your hue devices in menu
6.    You can create QAs for group of lights, lights and sensors in menu in HueMain

 

Files:

1. QA - HueMain

Please login or register to see this attachment.

 

2. Icons:

Please login or register to see this attachment.

 

HOW TO CALL from other QAs or Scenes:

Please login or register to see this code.

 

Please login or register to see this code.

 

How to add icons where is not direct QA support for icon selection - for example for QA Hue Switches:

There is not possible to change icon for switch via user interface but you can do it via my QA:

1. you have to upload icons for hue switch:

  •  In HueMain - tab General - add Icon
  • Select your user icons and save it. You don't need to change icon for your HueMain

2. You need to get icon number - user icon has number with 4 digits (I hope that you don't have more 9999 icons currently :) )

  • right click on icon in your browser and select save picture - there will be - ie. User1007.png  - your icon number is 1007 (in some of icons ie. for lights you can see longer number ie. User1018100.png, always use only first 4 digits - 1018

3. In HueMain - tab Variables - add your icons number to IconSwZLLxxx (default icon is 0)  or IconSwZGPxxx based on your hue switch type - btw. you can set also default icons for all your hue devices

4. Save your variables and HueMain will be restarted and your HueQAs will have new nice icons :)

 

Edited by petrkl12
  • Like 12
  • Thanks 3
Link to post
Share on other sites
  • Answers 86
  • Created
  • Last Reply

Top Posters For This Question

Top Posters For This Question

Popular Posts

QA for Philips Hue devices (for HC3 5.040 GA or above): - support of philips hue lights, switches and sensors (motion, temperature, light) and some ikea lights connected to hue bridge - unlimit

New version of HueMain 3.00 is available (version of "child" hue QAs like lights, sensors etc. is 2.10).   What is new: - enabling/disabling of motion sensors - fix key id for frie

I can try to add button and method for disabling motion sensor   btw. my wife had similar problem with long shower without lights  so I had to add another hue motion sensor above shower and

Posted Images

Recommended Posts

  • 0
  • Inquirer
  • problem is that there is not command from fibaro how to get this data :(

    something like fibaro.call with result ...

     

    Why do you need to get this data about color?

     

    Link to post
    Share on other sites
    • 0

    I have a scene where I check current light params against desired, then make various decisions based on this info

    Link to post
    Share on other sites
    • 0
  • Inquirer
  • we have to hope that fibaro will come with new command ...

    Link to post
    Share on other sites
    • 0

    Hi, thanks for this amazing QA ! 

    Maybe a dumb question, but how can I call the function to set alert states ? I'd like to simulate a press on the fire alert button or water alert button....but I can't see the action to use when calling the function.

    Thanks for your kind help.

     

    Link to post
    Share on other sites
    • 0
  • Inquirer
  • Posted (edited)

    @ggpublic

     

     

    Please login or register to see this code.

    for calling from scenes you have to add json.encode

    Please login or register to see this code.

    also added into first post

    Edited by petrkl12
    • Like 1
    Link to post
    Share on other sites
    • 0

    Hi petrkl12,

     

    Thank you very much for this very good QuickApp. I have switched from Domoticz and first was very frustrated, but now I can start a Hue Scene with a Fibaro Scene :) and setting the transition time, Perfect.

     

    I'm just wondering how I can add newly created hue scenes, created in the hue app, to the QuickApp. Updating the different QuickApp does not seem to do anything.

     

    I can find the Hue Scene with the Hue API Debug Tool and if I add the scene ID to a Fibaro Scene it will work. But I'm not able to see the scene in, for example, the quick app for the living room lighting group.

     

    Thank you for you help

    Link to post
    Share on other sites
    • 0

    Hi,

    just came across this nice and promising QuickApp.

    Tried to follow instructions for installation to make it run, but no success at all. I'm working with HC3 version 5.070.42.

    What am I doing wrong?

    Thanks for your support, Nils.

    Link to post
    Share on other sites
    • 0
  • Inquirer
  • could you share what did you try? Any errors? Screenshots?

    Link to post
    Share on other sites
    • 0

    Installation via add device, upload file HueMain20210307_300.fqa

     

    Please login or register to see this attachment.

     

    Variables are set to

    HueBridgeName1 = Milz Bridge

    HueBridgeIP1 = 192.168.1.36

     

    Please login or register to see this attachment.

     

    Variables saved

     

    Edit & preview

    automatically starts but results in no bridge found

     

    Please login or register to see this attachment.

     

    Trying to create a new user is not successful, because no bridge found

     

    Copying the log as well:

    27.04.2021] [22:18:18] [DEBUG] [QA_HUE_MAIN_291]: --------------------------- HUE MAIN QA - version: 3.00 7.3.2021 MainHue ---------------------------[27.04.2021] [22:18:18] [DEBUG] [QA_HUE_MAIN_291]: [L] onInit - start[27.04.2021] [22:18:18] [DEBUG] [QA_HUE_MAIN_291]: [L] This device ID: 291 Hue Magic Number: A24Uj8756[27.04.2021] [22:18:18] [DEBUG] [QA_HUE_MAIN_291]: [L] DefLabelsSetup[27.04.2021] [22:18:18] [DEBUG] [QA_HUE_MAIN_291]: [L] Hue system starting - step 1[27.04.2021] [22:18:18] [DEBUG] [QA_HUE_MAIN_291]: [L] Hue system starting - step 2[27.04.2021] [22:18:18] [DEBUG] [QA_HUE_MAIN_291]: [Sys] CheckNewVersionHueMain - start[27.04.2021] [22:18:18] [DEBUG] [QA_HUE_MAIN_291]: [Sys] CheckNewVersionHueMain - updateChannel - Standard[27.04.2021] [22:18:18] [DEBUG] [QA_HUE_MAIN_291]: [Sys] CheckNewVersionHueMain - end[27.04.2021] [22:18:19] [DEBUG] [QA_HUE_MAIN_291]: [L] Automatic update allowed[27.04.2021] [22:18:19] [DEBUG] [QA_HUE_MAIN_291]: [L] Autoupdate will start: 28.04.2021 03:00:00[27.04.2021] [22:18:19] [DEBUG] [QA_HUE_MAIN_291]: [L] GetSystemEvents - start[27.04.2021] [22:18:19] [DEBUG] [QA_HUE_MAIN_291]: [L] GetSystemEvents - end[27.04.2021] [22:18:19] [DEBUG] [QA_HUE_MAIN_291]: [L] onInit - end[27.04.2021] [22:18:19] [DEBUG] [QA_HUE_MAIN_291]: [Sys] QA for Hue support (main device) - HC3 - version: 3.00 7.3.2021[27.04.2021] [22:18:19] [DEBUG] [QA_HUE_MAIN_291]: [L] Hue system starting - step 3[27.04.2021] [22:18:19] [DEBUG] [QA_HUE_MAIN_291]: [Sys] initUpdateApp_QAHue - start[27.04.2021] [22:18:20] [DEBUG] [QA_HUE_MAIN_291]: [Sys] initUpdateApp_QAHue - end[27.04.2021] [22:18:20] [DEBUG] [QA_HUE_MAIN_291]: [L] Hue system starting - step 4[27.04.2021] [22:18:20] [DEBUG] [QA_HUE_MAIN_291]: [L] Hue system starting - step 5[27.04.2021] [22:18:20] [DEBUG] [QA_HUE_MAIN_291]: [L] Hue system starting - step 6[27.04.2021] [22:18:20] [DEBUG] [QA_HUE_MAIN_291]: [L] Hue system starting - step 7[27.04.2021] [22:18:20] [DEBUG] [QA_HUE_MAIN_291]: [L] Hue system starting - step 8[27.04.2021] [22:18:20] [DEBUG] [QA_HUE_MAIN_291]: [L] updateLabelEmptyBridge[27.04.2021] [22:18:20] [DEBUG] [QA_HUE_MAIN_291]: [L] Hue system starting - step 9[27.04.2021] [22:18:21] [DEBUG] [QA_HUE_MAIN_291]: [L] Hue system starting - step 10[27.04.2021] [22:18:21] [DEBUG] [QA_HUE_MAIN_291]: [L] Hue system starting - step 11[27.04.2021] [22:18:21] [DEBUG] [QA_HUE_MAIN_291]: [L] updateLabelUpdateQA[27.04.2021] [22:18:21] [DEBUG] [QA_HUE_MAIN_291]: [L] Hue system starting - step 12[27.04.2021] [22:18:21] [DEBUG] [QA_HUE_MAIN_291]: [L] Update all language descriptions in Hue QAs - start[27.04.2021] [22:18:21] [DEBUG] [QA_HUE_MAIN_291]: [L] Update all language descriptions in Hue QAs - end[27.04.2021] [22:18:21] [DEBUG] [QA_HUE_MAIN_291]: [L] Hue system starting - step 13[27.04.2021] [22:18:21] [DEBUG] [QA_HUE_MAIN_291]: [L] Hue system starting - step 14[27.04.2021] [22:18:21] [DEBUG] [QA_HUE_MAIN_291]: [L] Hue system starting - step 15[27.04.2021] [22:18:21] [DEBUG] [QA_HUE_MAIN_291]: [L] No bridges defined - end![27.04.2021] [22:18:21] [DEBUG] [QA_HUE_MAIN_291]: [Sys] CheckNewVersionHueMain - download done[27.04.2021] [22:18:21] [DEBUG] [QA_HUE_MAIN_291]: [L] updateLabelUpdateMainQA[27.04.2021] [22:18:21] [DEBUG] [QA_HUE_MAIN_291]: [L] UpdateQAready - start[27.04.2021] [22:18:21] [DEBUG] [QA_HUE_MAIN_291]: [L] UpdateQAready - end[27.04.2021] [22:18:21] [DEBUG] [QA_HUE_MAIN_291]: [Sys] CheckNewVersionHueMain - complete done[27.04.2021] [22:22:40] [DEBUG] [QA_HUE_MAIN_291]: --------------------------- HUE MAIN QA - version: 3.00 7.3.2021 MainHue ---------------------------[27.04.2021] [22:22:40] [DEBUG] [QA_HUE_MAIN_291]: [L] onInit - start[27.04.2021] [22:22:40] [DEBUG] [QA_HUE_MAIN_291]: [L] This device ID: 291 Hue Magic Number: A24Uj8756[27.04.2021] [22:22:40] [DEBUG] [QA_HUE_MAIN_291]: [L] DefLabelsSetup[27.04.2021] [22:22:40] [DEBUG] [QA_HUE_MAIN_291]: [L] Hue system starting - step 1[27.04.2021] [22:22:40] [DEBUG] [QA_HUE_MAIN_291]: [L] Hue system starting - step 2[27.04.2021] [22:22:41] [DEBUG] [QA_HUE_MAIN_291]: [Sys] CheckNewVersionHueMain - start[27.04.2021] [22:22:41] [DEBUG] [QA_HUE_MAIN_291]: [Sys] CheckNewVersionHueMain - updateChannel - Standard[27.04.2021] [22:22:41] [DEBUG] [QA_HUE_MAIN_291]: [Sys] CheckNewVersionHueMain - end[27.04.2021] [22:22:41] [DEBUG] [QA_HUE_MAIN_291]: [L] Automatic update allowed[27.04.2021] [22:22:41] [DEBUG] [QA_HUE_MAIN_291]: [L] Autoupdate will start: 28.04.2021 03:00:00[27.04.2021] [22:22:41] [DEBUG] [QA_HUE_MAIN_291]: [L] GetSystemEvents - start[27.04.2021] [22:22:41] [DEBUG] [QA_HUE_MAIN_291]: [L] GetSystemEvents - end[27.04.2021] [22:22:41] [DEBUG] [QA_HUE_MAIN_291]: [L] onInit - end[27.04.2021] [22:22:41] [DEBUG] [QA_HUE_MAIN_291]: [Sys] QA for Hue support (main device) - HC3 - version: 3.00 7.3.2021[27.04.2021] [22:22:41] [DEBUG] [QA_HUE_MAIN_291]: [L] Hue system starting - step 3[27.04.2021] [22:22:42] [DEBUG] [QA_HUE_MAIN_291]: [Sys] initUpdateApp_QAHue - start[27.04.2021] [22:22:42] [DEBUG] [QA_HUE_MAIN_291]: [Sys] initUpdateApp_QAHue - end[27.04.2021] [22:22:42] [DEBUG] [QA_HUE_MAIN_291]: [L] Hue system starting - step 4[27.04.2021] [22:22:42] [DEBUG] [QA_HUE_MAIN_291]: [L] Hue system starting - step 5[27.04.2021] [22:22:42] [DEBUG] [QA_HUE_MAIN_291]: [L] Hue system starting - step 6[27.04.2021] [22:22:42] [DEBUG] [QA_HUE_MAIN_291]: [L] Hue system starting - step 7[27.04.2021] [22:22:42] [DEBUG] [QA_HUE_MAIN_291]: [L] Hue system starting - step 8[27.04.2021] [22:22:42] [DEBUG] [QA_HUE_MAIN_291]: [L] updateLabelEmptyBridge[27.04.2021] [22:22:42] [DEBUG] [QA_HUE_MAIN_291]: [L] Hue system starting - step 9[27.04.2021] [22:22:43] [DEBUG] [QA_HUE_MAIN_291]: [L] Hue system starting - step 10[27.04.2021] [22:22:43] [DEBUG] [QA_HUE_MAIN_291]: [L] Hue system starting - step 11[27.04.2021] [22:22:43] [DEBUG] [QA_HUE_MAIN_291]: [L] updateLabelUpdateQA[27.04.2021] [22:22:43] [DEBUG] [QA_HUE_MAIN_291]: [L] Hue system starting - step 12[27.04.2021] [22:22:43] [DEBUG] [QA_HUE_MAIN_291]: [L] Update all language descriptions in Hue QAs - start[27.04.2021] [22:22:43] [DEBUG] [QA_HUE_MAIN_291]: [L] Update all language descriptions in Hue QAs - end[27.04.2021] [22:22:43] [DEBUG] [QA_HUE_MAIN_291]: [L] Hue system starting - step 13[27.04.2021] [22:22:43] [DEBUG] [QA_HUE_MAIN_291]: [L] Hue system starting - step 14[27.04.2021] [22:22:43] [DEBUG] [QA_HUE_MAIN_291]: [L] Hue system starting - step 15[27.04.2021] [22:22:43] [DEBUG] [QA_HUE_MAIN_291]: [L] No bridges defined - end![27.04.2021] [22:22:43] [DEBUG] [QA_HUE_MAIN_291]: [Sys] CheckNewVersionHueMain - download done[27.04.2021] [22:22:43] [DEBUG] [QA_HUE_MAIN_291]: [L] updateLabelUpdateMainQA[27.04.2021] [22:22:43] [DEBUG] [QA_HUE_MAIN_291]: [L] UpdateQAready - start[27.04.2021] [22:22:43] [DEBUG] [QA_HUE_MAIN_291]: [L] UpdateQAready - end[27.04.2021] [22:22:43] [DEBUG] [QA_HUE_MAIN_291]: [Sys] CheckNewVersionHueMain - complete done

     

    Thanks for the help, Nils.

    Link to post
    Share on other sites
    • 0
  • Inquirer
  • HueBridgeName has to be without spaces as described in installation instructions:

     

    - HueBridgeName1     - you can choose any name of your bridge - it can be whatever – allowed characters: a-z, A-Z, 0-9, _ - for example MyBridge1

     

    Link to post
    Share on other sites
    • 0

    Oh sorry, that I missed that detail.

    Have updated HueBridgeName1, removing the blank, saved variables and restarted QA without success = no bridge found

    Debug log below:

    [28.04.2021] [11:18:05] [DEBUG] [QA_HUE_MAIN_291]: [L] Press Restart
    [28.04.2021] [11:18:05] [DEBUG] [QA_HUE_MAIN_291]: [L] Hue system restarting...
    [28.04.2021] [11:18:15] [DEBUG] [QA_HUE_MAIN_291]: --------------------------- HUE MAIN QA - version: 3.00 7.3.2021 MainHue ---------------------------
    [28.04.2021] [11:18:15] [DEBUG] [QA_HUE_MAIN_291]: [L] onInit - start
    [28.04.2021] [11:18:15] [DEBUG] [QA_HUE_MAIN_291]: [L] This device ID: 291 Hue Magic Number: A24Uj8756
    [28.04.2021] [11:18:15] [DEBUG] [QA_HUE_MAIN_291]: [L] DefLabelsSetup
    [28.04.2021] [11:18:15] [DEBUG] [QA_HUE_MAIN_291]: [L] Hue system starting - step 1
    [28.04.2021] [11:18:15] [DEBUG] [QA_HUE_MAIN_291]: [L] Hue system starting - step 2
    [28.04.2021] [11:18:15] [DEBUG] [QA_HUE_MAIN_291]: [Sys] CheckNewVersionHueMain - start
    [28.04.2021] [11:18:15] [DEBUG] [QA_HUE_MAIN_291]: [Sys] CheckNewVersionHueMain - updateChannel - Standard
    [28.04.2021] [11:18:15] [DEBUG] [QA_HUE_MAIN_291]: [Sys] CheckNewVersionHueMain - end
    [28.04.2021] [11:18:15] [DEBUG] [QA_HUE_MAIN_291]: [L] Automatic update allowed
    [28.04.2021] [11:18:15] [DEBUG] [QA_HUE_MAIN_291]: [L] Autoupdate will start: 29.04.2021 03:00:00
    [28.04.2021] [11:18:15] [DEBUG] [QA_HUE_MAIN_291]: [L] GetSystemEvents - start
    [28.04.2021] [11:18:15] [DEBUG] [QA_HUE_MAIN_291]: [L] GetSystemEvents - end
    [28.04.2021] [11:18:16] [DEBUG] [QA_HUE_MAIN_291]: [L] onInit - end
    [28.04.2021] [11:18:16] [DEBUG] [QA_HUE_MAIN_291]: [Sys] QA for Hue support (main device) - HC3 - version: 3.00 7.3.2021
    [28.04.2021] [11:18:16] [DEBUG] [QA_HUE_MAIN_291]: [L] Hue system starting - step 3
    [28.04.2021] [11:18:16] [DEBUG] [QA_HUE_MAIN_291]: [Sys] initUpdateApp_QAHue - start
    [28.04.2021] [11:18:17] [DEBUG] [QA_HUE_MAIN_291]: [Sys] initUpdateApp_QAHue - end
    [28.04.2021] [11:18:17] [DEBUG] [QA_HUE_MAIN_291]: [L] Hue system starting - step 4
    [28.04.2021] [11:18:17] [DEBUG] [QA_HUE_MAIN_291]: [L] Hue system starting - step 5
    [28.04.2021] [11:18:17] [DEBUG] [QA_HUE_MAIN_291]: [L] Hue system starting - step 6
    [28.04.2021] [11:18:17] [DEBUG] [QA_HUE_MAIN_291]: [L] Hue system starting - step 7
    [28.04.2021] [11:18:17] [DEBUG] [QA_HUE_MAIN_291]: [L] Hue system starting - step 8
    [28.04.2021] [11:18:17] [DEBUG] [QA_HUE_MAIN_291]: [L] updateLabelEmptyBridge
    [28.04.2021] [11:18:17] [DEBUG] [QA_HUE_MAIN_291]: [L] Hue system starting - step 9
    [28.04.2021] [11:18:18] [DEBUG] [QA_HUE_MAIN_291]: [L] Hue system starting - step 10
    [28.04.2021] [11:18:18] [DEBUG] [QA_HUE_MAIN_291]: [L] Hue system starting - step 11
    [28.04.2021] [11:18:18] [DEBUG] [QA_HUE_MAIN_291]: [L] updateLabelUpdateQA
    [28.04.2021] [11:18:18] [DEBUG] [QA_HUE_MAIN_291]: [L] Hue system starting - step 12
    [28.04.2021] [11:18:18] [DEBUG] [QA_HUE_MAIN_291]: [L] Update all language descriptions in Hue QAs - start
    [28.04.2021] [11:18:18] [DEBUG] [QA_HUE_MAIN_291]: [L] Update all language descriptions in Hue QAs - end
    [28.04.2021] [11:18:18] [DEBUG] [QA_HUE_MAIN_291]: [L] Hue system starting - step 13
    [28.04.2021] [11:18:18] [DEBUG] [QA_HUE_MAIN_291]: [L] Hue system starting - step 14
    [28.04.2021] [11:18:18] [DEBUG] [QA_HUE_MAIN_291]: [L] Hue system starting - step 15
    [28.04.2021] [11:18:18] [DEBUG] [QA_HUE_MAIN_291]: [L] No bridges defined - end!
    [28.04.2021] [11:18:18] [DEBUG] [QA_HUE_MAIN_291]: [Sys] CheckNewVersionHueMain - download done
    [28.04.2021] [11:18:18] [DEBUG] [QA_HUE_MAIN_291]: [L] updateLabelUpdateMainQA
    [28.04.2021] [11:18:18] [DEBUG] [QA_HUE_MAIN_291]: [L] UpdateQAready - start
    [28.04.2021] [11:18:18] [DEBUG] [QA_HUE_MAIN_291]: [L] UpdateQAready - end
    [28.04.2021] [11:18:18] [DEBUG] [QA_HUE_MAIN_291]: [Sys] CheckNewVersionHueMain - complete done

     

    I really like to understand, why this nice QA will not run on my HC3.

    Thanks for the help, Nils.

    Link to post
    Share on other sites
    • 0
  • Inquirer
  • could you share this part (picture bellow)? Did you restart of QA after changing name of HueBridge? Is your IP address correct?

    Please login or register to see this image.

    /monthly_2021_04/image.png.a63afb9391cd2a7195f8448b0a46f511.png" />

    Link to post
    Share on other sites
    • 0

    Sure, will share.

    Confirming HUE bridge IP as it is running as a device

     

    Please login or register to see this attachment.

     

    Variables for name (removed blank) and correct IP set

    In edit & preview tried multiple ways:

    Restart only

    Stop and than start (again)

    Stop and restart

    just pressing start

    The panel usually reflects the current status as a message, such as "Waiting after restart ..." but ends with "No bridge defined - end!"

    Please login or register to see this attachment.

     

     

     

    Link to post
    Share on other sites
    • 0
  • Inquirer
  • OK, thanks but I need to see the last part of QA screen as in my picture with CREATING USER IN HUE BRIDGE

    Link to post
    Share on other sites
    • 0

    I started from scratch

    removed the QA

    restartet HC3

    installed QA again, set variables, created user

    restarted HC3 again

    created groups and lights

    Confirming all is running now

    Thanks for the help, Nils.

     

    Please login or register to see this attachment.

     

    Please login or register to see this attachment.

     

    Please login or register to see this attachment.

    Link to post
    Share on other sites
    • 0
  • Inquirer
  • No, I don't have it but it should work. I hope :)

     

    Link to post
    Share on other sites
    • 0
    Posted (edited)
    On 5/15/2021 at 6:59 PM, jguellec said:

    Hi @petrkl12, I have a quick question for you. Do you know / have you tested your QA with Hue outdoor motion sensor ? Or anyone ? 

    yes i tested it and for me it works to enable/disable a motion sensor

     

    This plugin works great, but after some times i lose the connectivity to some groups. 

    In the plugin i created some group of lights. After that i can control the light groups correct.

    But after some times i can't control the light and then i see also in the plugin that the light group is not created yet.

    But the light group is available as device.

    See attached pics

     

    How to solve this?

    Please login or register to see this image.

    /monthly_2021_05/plugin.png.3cc87839286135ed0d4ad99c9331004b.png" />

    Please login or register to see this attachment.

    Edited by GJ Niewenhuijse
    Link to post
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Answer this question...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.


    ×
    ×
    • Create New...