Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


  • 0

Homeseer with FGBS-222


Accelerator Engineer
 Share

Question

I'm using A hometroller SEL 3.16.0 running HS3 3.0.0.531

 

I'm working with a Fibaro FGBS-222 v5.1 smart implant (Z-wave version).
I initially tried including as a secure node.
When I did I got an error message about it not installing correctly and that some features would not work. I suspect that this is because they include a DSK number that you are supposed to use during inclusion that I was never prompted to enter.
So I included it as non secure without errors.


It created a total of 23 devices most of which I don't understand what they are for.
However, the analog input works and the relay outputs work.
The only thing that seems to be missing is the device(s) for the DHT22 temperature / humidity sensor.
In the log file I see entries like this:
(2) Sensor Multilevel Report for type Air_Temperature received, but the corresponding device Node ID cannot be found.(2) Node/Instance=54/-1

 

I have already tried going to the root node, opening the Z-wave tab, and clicking on the Rescan button.

This added some of the devices listed above but did not add any for temperature and humidity.

(I think there may also be a built in temperature sensor in the smart implant)

 

Is there any way to get the missing child devices?

 

Link to comment
Share on other sites

4 answers to this question

Recommended Posts

  • 0
4 hours ago, Accelerator Engineer said:

I'm using A hometroller SEL 3.16.0 running HS3 3.0.0.531

 

I'm working with a Fibaro FGBS-222 v5.1 smart implant (Z-wave version).
I initially tried including as a secure node.
When I did I got an error message about it not installing correctly and that some features would not work. I suspect that this is because they include a DSK number that you are supposed to use during inclusion that I was never prompted to enter.
So I included it as non secure without errors.


It created a total of 23 devices most of which I don't understand what they are for.
However, the analog input works and the relay outputs work.
The only thing that seems to be missing is the device(s) for the DHT22 temperature / humidity sensor.
In the log file I see entries like this:
(2) Sensor Multilevel Report for type Air_Temperature received, but the corresponding device Node ID cannot be found.(2) Node/Instance=54/-1

 

I have already tried going to the root node, opening the Z-wave tab, and clicking on the Rescan button.

This added some of the devices listed above but did not add any for temperature and humidity.

(I think there may also be a built in temperature sensor in the smart implant)

 

Is there any way to get the missing child devices?

 

I have the same problem and I've tried the same steps that you did. The only difference is that I'm running HS4 on a Zee. I created a ticket with HS, suggest you do the same. The squeaky wheel gets the oil...

Link to comment
Share on other sites

  • 0
  • Inquirer
  • I already did create a ticket with HS.

    Their response was:

     

    It isn't possible to manually add Z-Wave features, though you can click on the device's root feature, which is the top one listed for it in List view of the Devices page, it will have a black and white gear icon on the left. After clicking the name, go to the Z-Wave tab and click Manage. From here, use the Rescan button and check your Devices page again once it is complete.

    Link to comment
    Share on other sites

    • 0

    That's the same i said

    there is also a hint while adding a device

    if it reads example 7 out of 10 child devices created, you know you mis a couple of devices, a rescan often solves this

    Link to comment
    Share on other sites

    • 0
  • Inquirer
  • When I do a rescan, the log file says:

    18 out of 18 Child devices of node 54 were created successfully.

    When I count them there actually are 22 child devices plus the root device

    Still no devices for the DHT22.

    Link to comment
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Answer this question...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

     Share

    ×
    ×
    • Create New...