Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,


as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.


As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!



Smart Home Forum by FIBARO Team

  • 0

FGSD002 on Home Assistant with AEON Z-Stick Gen5 acting strange



I just installed 3 of FGSD002 with firmware 3.3 on my Home Assistan (RPi 4 with Z-Wave JS integration and Z-Wave JS to MQTT using AEON Zstick Gen5)

All 3 of them act differently:

On first one I see temperature sensor and smoke and tempering, on second one I can see only temperature and 3rd is only associated and not interviewed form 7 hours now.

I added them without security. All sensors are in the reach of (green light after test on detector) zWave


Any Idea on what is wrong? I tried to press button to wake it up, tried to re-interview but no improvement.





Update --  After several button pressing and re-interviewe commands, I manage to add all of them to the system.  I am trying to investigate why all of the things from the sensor is not recognized on first addition.



Edited by Kulen
Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...