Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,


as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.


As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!



Smart Home Forum by FIBARO Team

  • 0

Walli Roller shutter does not light up



Hello guys,


I recently bought 3 Walli Roller Shutter switches for the shutters in my house.
I installed 2 of them without any problem, replacing old switches.


But the 3rd one doesn't turn on. I don't know much about electricity but the configuration seems to be the same everywhere in my house :
- one phase wire (yellow and green)
- one brown and one black from the shutters
- a blue neutral wire

The phase is identified because always connected to the phase of the old switches.
The neutral (blue) was never used before. I had to strip the wire.


1st case that works :
photo old switch :

Please login or register to see this attachment.


connection of the Walli :

Please login or register to see this attachment.

This way it works fine !


Next, the case of the Walli that does not light up:
photo old switch:

Please login or register to see this attachment.


when I reproduce exactly the same wiring as the Walli that works, this one does not light up at all.


Please login or register to see this attachment.

So I took my screwdriver tester and check each wire:
- The yellow and green lights the screwdriver strongly
- the black one lights slightly the screwdriver
- the two others do not light it


So I tried the following wiring:

Please login or register to see this attachment.


And here the module lights up well but the shutter does not respond : can't open nor close but DEL light up.


For information, I tested this module on another switch and it worked. So it is usable.


I don't really know what to do anymore and I'm convinced that it's just a technical problem. So I need your help.

Thanks in advance!

Edited by KashouX
Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...