Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


HC2 and HC3 automatic scenes not running


Recommended Posts

Hello,

 

I found a problem with HC2 and the new firmware (4.620). Also tested on HC3 and has the same problem.
We made an automatic run scene (max. run in. 10) assigned to variables ( the variable works fine). We tested the scene and it worked fine ONCE and than nothing happened. It seems it can not run over and over again, despite the fact that the conditions of the scene are true. 

Any idea what can cause the problem?

 

Link to comment

Perhaps you could post what the solution or mistake  was as a learning curve for others?

//Sjakie

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...