Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


  • 0

Yubii app Fakro icon problem


vskokosotthon
 Share

Question

Hi everybody!

I have a Fakro type roof window. I paired it with the HC3 center. Working perfectly. By default, the control panel assigns a shutter icon.
It's on the phone, too.

 

Please login or register to see this image.

/monthly_2021_05/1100286461_Fakro_ablakicon_web_.jpg.e6fb5538ac71c34067cbcf52f44543b3.jpg" />

 

Please login or register to see this attachment.


I replaced this icon with a roof window icon.
It works well on the web interface and the icon also displays well.
And on the phone "?" appears.

 

Please login or register to see this attachment.


The app does not take over the icon! The HC3 control panel and the phone use the same Wifi.

What is the problem?
Please help.

 

Thanks

Link to comment
Share on other sites

4 answers to this question

Recommended Posts

  • 0

Hello, I think what you should try is to login to the app using the Wi-Fi connection with the same local network in which your HC operates. Disable 3/4G connection at the same time. 

Link to comment
Share on other sites

  • 0

@M.Mróz thats does not help me!

 

On my phone all my added icons are ?

Fibaro informed but please do it also.

//Sjakie

Link to comment
Share on other sites

  • 0

Helllo Sjakie, sorry to hear that...Assuming you have tried to use "login offline" (IP needs to be provider here along with local login credentials) located on the bottom of the main logging screen? 

Link to comment
Share on other sites

  • 0
On 5/14/2021 at 11:20 AM, vskokosotthon said:

Hi everybody!

I have a Fakro type roof window. I paired it with the HC3 center. Working perfectly. By default, the control panel assigns a shutter icon.
It's on the phone, too.

 

Please login or register to see this link.

 

Please login or register to see this attachment.


I replaced this icon with a roof window icon.
It works well on the web interface and the icon also displays well.
And on the phone "?" appears.

 

Please login or register to see this attachment.


The app does not take over the icon! The HC3 control panel and the phone use the same Wifi.

What is the problem?
Please help.

 

Thanks

Please tell me where you got the 'roof' window icon from. Its been doing me head in that it only have the roller shutter icon I can use.  The roof window icon is available as an option with a Fibaro switch... but not a Fakro window and I have 6 of them :(

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...