Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,


as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.


As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!



Smart Home Forum by FIBARO Team

Fibaro with Smartthings Hub


Recommended Posts

I am desperate and need help

I’ve been trying to pair a couple of Fibaro double switches FGS-223 and roller shutter 3 using Smartthings hub actually its a full set of smartthings wifi which has a built in ST hub


I’ve followed all installation instructions however i am unable to find these devices on ST app, i will be listing down all the trials i did after installation with no hope to even connect:


Using Double Switch 2:

1- pressed S1 3 times but couldn’t find it.

2- pressed B button 3 times but the same.

3- reset (yellow indicator) and did the same steps but didn’t work.

4- disconnect power and reconnect and do the steps again but not working.

5- I’ve tried another 3 switches with no hope.

Note: during these process I haven’t seen any flashing lights that can be indicator that I’ve entered paring mode.


Using Roller shutter 3:

I’ve done exact the same except I have only one device to try, also i’ve been able to see a flashing green/yellow light indictor for pairing mode.


Last, I couldn’t find the fibaro in brands so i’ve been trying Z-wave generic, I’ve tried another account with a UK region where i was able to find fibaro in the brands list but couldn’t pair as well.


Looking for help as i am not sure if i should go and pay extra money to get Home center hub or its another issue


Thank you

Link to comment
Share on other sites

Hello Haitham, 


1. In case ST app allows you to do that, please try running exclusion (device removal) for particular device following same steps as for inclusion. Please try to do that even if the device was not added to ST hub previously. 

2. Make sure that ST hub and the device using the same frequency. I think this is likely the reason for encountered issue. For every Z-wave device, the device and the hub has to be of the same Z-wave freq. 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...