Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,


as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.


As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!



Smart Home Forum by FIBARO Team

Devices show status “Not Configured” and can’t re-configuration

Recommended Posts

We ran into the problem after we tried to use Amazon Alexa as belows;


1. Status of many products show "Not Configured" and after that we use "Soft reconfiguration" from yesterday until now and are still in-progress. I think it has some mistakes.

2. We tried to remove the device and add the device but we couldn't do anything. it's seems the device can't communicate with the home center.


Could you please tell me about the solutions to solve the problem?


Thank you in advance and Best Regards,

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...