Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


Double switch 2 for irrigation - how to S1/S2 inputs in HC?


Recommended Posts

Hi all, I've set up irrigation control of four valves using two double switch 2 units in Eutonomy enclosures. The pump has a separate power supply and switch. The double switch 2 units are set up as irrigation controls in HC3. The control box is located in my shed with a 5-wire cable running to the valves.

 

I'd like to see if I can use push buttons on the S1/S2 inputs to trigger a scene for irrigation control - eg, S1 on the first switch would trigger a scene that runs the pump and commands the valve for zone 1 to open for 30 minutes.

 

While I can set up actions for S1/S2 when the switch is set up as a switch in HC3, I don't see these controls for a switch that is set up as irrigation control. 

 

Is there a way to achieve this?

Thanks!

 

 

 

 

 

Please login or register to see this attachment.

Link to comment
Share on other sites

  • Topic Author
  • Thanks for your reply. I got that far, but was trying to program the S1/S2 switch inputs in HC3. I've now realised I was looking at the individual relays. The S1/S2 switch inputs show only for the remote that's linked to these relays. 

    Link to comment
    Share on other sites

    yes, it's a simple feature. There are several ways to solve your problem. write in personal messages!

    Link to comment
    Share on other sites

  • Topic Author
  • I'm still not getting the desired result. I've created a simple block scene that should be triggered by holding down S1 on the left double smart module. 

     

    Please login or register to see this image.

    /monthly_2022_04/image.png.6e06d792bdc3b56db1b3f579a1b22282.png" />

     

    When I press and hold S1, nothing happens. The console shows nothing happening in the background, as if the button press is not transmitted from the smart module to the HC3.

     

    Looking at the device setup, the scene is showing correctly on the advanced tab:

     

    Please login or register to see this attachment.

     

     

    And parameter 40 is set to 15 - to send all scenes.

     

    Please login or register to see this attachment.

     

    I've run out of ideas. Anyone?

     

    Thanks! Erik.

    Link to comment
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Reply to this topic...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

     Share

    ×
    ×
    • Create New...