Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


  • 0

Strange behaviour


Comfortica
 Share

Question

We have a strange situation with several RGBW (2) controllers. Customer has around 10 of those modules. Most are RGBW controller, on the latest firmware, and parameter to disable associations is on. 3 of them are RGBW2 controllers. Now, client has several scenes to change the color of the RGBW modules. This works sometimes, but on other moments when the scene is started, the LED get a completely different colour. We had this behavior when client was on HC2, we migrated to HC3 and the same thing happens :)  So, what options do we have? 

Link to comment
Share on other sites

5 answers to this question

Recommended Posts

  • 0

I do if light need t be off;

--first all settings to zero, than light off

--if switch on all setting what you want

//Sjakie

Link to comment
Share on other sites

  • 0
  • Inquirer
  • 34 minutes ago, Sjakie said:

    I do if light need t be off;

    --first all settings to zero, than light off

    --if switch on all setting what you want

    //Sjakie

    And that was enough to have it always turn on the programmed color ? How about switching between colors with a scene? Noticed the same strange behavior as well. 

    Link to comment
    Share on other sites

    • 0

    I only use QA's for light.

    In the way as described you set setting on zero and if switch on new settings so should work without interference off "old" settings.

    //Sjakie

    • Thanks 1
    Link to comment
    Share on other sites

    • 0
  • Inquirer
  • 35 minutes ago, Sjakie said:

    I only use QA's for light.

    In the way as described you set setting on zero and if switch on new settings so should work without interference off "old" settings.

    //Sjakie

    That's worth trying, let me create a quickapp for that to test and see. 

    Link to comment
    Share on other sites

    • 0
  • Inquirer
  • Nope, this still gives different color sometimes:

     

    Please login or register to see this code.

    Especially when testing various colors this way.. sometimes a module becomes a complete different color..... 🤐  but why?

    Link to comment
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Answer this question...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

     Share

    ×
    ×
    • Create New...