Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


  • 0

Location GPS Variable


bluesti
 Share

Question

I want to create a scene variable that will open my garage door when the GPS or location of me (my cell phone) is a set distance in time and/or location from my house.

Can anyone help.

 

Thx Hylton

Link to comment
Share on other sites

6 answers to this question

Recommended Posts

  • 0

You don't need any sceen variable. Just a block scene. However, for me the GPS geofencing never worked. Not for a single moment. Maybe some other people have more luck, or maybe on IOS systems it is better (i have androids), but for me it nevre worked.

If your GPS itself working with Fibaro, then you just need to set up your home location, set the radius, that you want your geofiencing to trigger on.  see pic below

 

Please login or register to see this attachment.

 

After this, you just need to create a block scene. like below. On the left side select user or device, and on the right side select your garage and set the function to turn on. Thats it

 

Please login or register to see this image.

/monthly_2022_06/image.png.8f88266493aa12dca22d4364fcafb055.png" />

 

 

 

Something to mention..Take care, that the user that is logged on in yout mobile app, shouldnt be logged on in your house, like on some tablets or PC or whatever, becuase Fibaro can't determine where is the user..

  • Like 1
Link to comment
Share on other sites

  • 0
  • Inquirer
  • Hi

    I've followed your design but I can't get it to work, so when I approach my house, the only way I can open the door is with with my remote. Door opens and then after 5 or so minutes the door closes by itself, so something is not quite right.

     

    Admin has remote access privileges, is logged out of the house but logged into Yubi app

     

    You mentioned geofencing, should that be enabled or disabled?

    This is my setup.

    Please login or register to see this image.

    /monthly_2022_06/image.png.c2a5b6758e88aa293b4d36f93662f74d.png" />

    Link to comment
    Share on other sites

    • 0

    First, you got your phone added to admin user?

    Have you checked setting in app? like:

    - access to location for Yubii

    - in yubii you turn ON geolocation

    • Like 1
    Link to comment
    Share on other sites

    • 0

    Enable Geofencing in Yubii.

    Disable battery restrictions for YUBII  in your phone setting

    Set location access of YUBII  to ALWASY ENABLED in your phone

    Enable YUBII to run in backround in phone settings

     

    As I mentioned to you, for me it never worked, but these steps should be made to allow geofencing (as described above)

    I know that for other people it works, so i guess there should be some problem with my phone.

    If you will follow these steps as described, it must work for you. 

    Double check, that user is never logged in  any home device (ex:on other devices at home), while you trying geofencing.

     

     

    Edited by Neo Andersson
    • Like 1
    Link to comment
    Share on other sites

    • 0
  • Inquirer
  • On 6/22/2022 at 7:14 PM, A.Socha said:

    First, you got your phone added to admin user?

    Have you checked setting in app? like:

    - access to location for Yubii

    - in yubii you turn ON geolocation

    Yes to all of these

    Link to comment
    Share on other sites

    • 0
  • Inquirer
  • 10 hours ago, Neo Andersson said:

    Enable Geofencing in Yubii.

    Disable battery restrictions for YUBII  in your phone setting

    Set location access of YUBII  to ALWASY ENABLED in your phone

    Enable YUBII to run in backround in phone settings

     

    As I mentioned to you, for me it never worked, but these steps should be made to allow geofencing (as described above)

    I know that for other people it works, so i guess there should be some problem with my phone.

    If you will follow these steps as described, it must work for you. 

    Double check, that user is never logged in  any home device (ex:on other devices at home), while you trying geofencing.

     

     

    Thanks Neo. I will recheck those settings but I'm confident that they are correct. I'm using Android btw

    Link to comment
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Answer this question...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

     Share

    ×
    ×
    • Create New...