Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,


as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.


As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!



Smart Home Forum by FIBARO Team

  • 0

Heat Activator seems to not reacting to HC needs.



Is there somewhere a guide how to set this Fibaro Heat Activator plug-in to see reaction on Relay Switch FGS-223 that was added to the system (HC3).  HC themselves are working OK, however, I do not see option to connect this plug-in to the system to further manage using switch the heating source.  

Regardless of temperature too low vs HC setting I can see all have [Needs Heating: NO].  Is there something I'm missing in this? 

Is there any guide/steps to do, to make it working as expected?   I wish to add the Relay Switch FGS-223 to my (efficient but little older) heating source to swith it on/off when needed, collecting the information/status from each HC separately.  However for now I feel lost. ?

Please login or register to see this attachment.

If this was addressed somewhere on the Forum, please redirect me.  


Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 1

Here's a link to the KB:

Please login or register to see this link.


You might be missing:

  1. For every Heat Controller you want to use:
    1. Click the > icon next to the Heat Controller icon to open its settings.
    2. Make sure the device is version 4.7 or newer. If the device has a lower version, 

      Please login or register to see this link.

      , then perform the soft reconfiguration.
    3. Go to Parameters tab.
    4. In the Configuration section tick the heating medium demand reports option in parameter 2.


Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...