Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,


as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.


As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!



Smart Home Forum by FIBARO Team

  • 0

"Device added to the network" but is not



Hello community,


With my HC3 running 5.130.64, i try to add a Zigbee power plug from ZDTEK, PLUG-001SPB2, powered by Tuya.

This device doesn't come with an installation code or MAC address so i tried a pairing method form other power plugs of Tuya (thanks to

Please login or register to see this link.

), by keeping the single button pressed for 5 seconds which will make the button LED to flash.
So i go to HC3 dashboard, start the Zigbee device adding procedure without checking the installation code option, hold the power plug button for 5 seconds, from there the hc3 console shows message as following, but the device is never listed

[19.01.2023] [16:55:56] [TRACE] [ZIGBEE]: Waiting for adding process to start.
[19.01.2023] [16:56:18] [TRACE] [ZIGBEE]: Start removing the device.
[19.01.2023] [16:56:18] [TRACE] [ZIGBEE]: Device removed.
[19.01.2023] [16:56:23] [TRACE] [ZIGBEE]: Device identification process started.
[19.01.2023] [16:56:23] [TRACE] [ZIGBEE]: Device added to the network.


After the "device added" message shows, the console doesn't close automatically and goes until the default 3 mins timeframe expires


I've restarted hc3 and tried again, same behavior, no device added despite the message saying the device is added.
I made sure i display my device list with shown and hidden devices, but no success.


Am i doing something wrong? Any suggestion please?

Please login or register to see this attachment.

Link to comment
Share on other sites

4 answers to this question

Recommended Posts

  • 0

Hi @Francois,

I could add the new Nous A1Z Smart plug which is looking exactly like yours. Maybe you should try again now.  Unfortunately it doesn’t show power consumption Data. I think HC is using a wrong configuration for this plug. 

I hope it will get supported soon, I bought these plugs in need of the power consumption monitoring :/




Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...