Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


Brand new HCL no connection


Emdeka

Recommended Posts

I just received a brand new FIBARO starters pack. I connected the gateway (serial 013507) as instructed. The 5 leds start blinking left to right, right to left and later from both ends to the middle.

This situation continues without change.

I tried to connect immediately to the router, no change.

My router is a TP Link C2300. DHCP server is on with IP adresses from 192.168.1.1

I browsed through this forum but found no solution.

Help is needed.

Thanks

  • Like 1
Link to comment

Does Fibaro Finder app detected the HCL?

If so, what do you see when you fill in the ip in the browser?

Link to comment
  • Topic Author
  • Fibaro finder finds nothing (Mac Os). When I enter the IP 192.168.81.5, nothing found.

    I even tried to setup the fixed IP: nothing happened, even after restarting router.

    Zeer spijtig.

     

     

    Please login or register to see this spoiler.

     

    Link to comment
  • Topic Author
  • No, I read in the Fibaro forum that this was the fixed IP of the HCL initially

    Link to comment
  • Topic Author
  • I removed the static routing IP, restarted router, restarted HLC: no change.

     

    Link to comment

    If LED moving to middle one and back for more than 10 minutes, than your HC has NAND memory problem. I'm sorry, but you need to RMA tours HCL.

    Link to comment
  • Topic Author
  • Done (Benelux). Concerns an obsolete firmware (2015). Replacement soon expected.

    Thanks to all for your input.
    See you later with better results on Z Wave installation.

    Link to comment
    • 2 weeks later...
  • Topic Author
  • New HCL unit works fine.

    Still problems with weather plug-ins (Yr weather and Yahoo): no results, location well defined.

    I read in another post that the tech team is working on it.

    Hope they present quickly a good working version.

    Link to comment

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Reply to this topic...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

    ×
    ×
    • Create New...