Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


Relay stops communication after 3-4 years of use


Recommended Posts

HI,

 

I have been using Fibaro system from 2016. Everything is working fine. But from last few months, have seen that few of relays suddenly drops the communication. And not able to re establish the communication by doing ADD/Delete process.

 

In my studio, there is HC-2 and around 10-15 Relays are there. Till now i have replace 4-5 relays, due to this issue. 

I am worried about my old projects, if this things are happening then, it becomes difficult to handle service calls. 

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...