Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,


as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.


As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!



Smart Home Forum by FIBARO Team

Am not able to wake up any of 5 Fibaro motion sensors


Recommended Posts

Does anybody know what I am doing wrong? As I can see in HC3 all of these ones are marked: Wake up interval: 0s. That I am not possible to change. If I do, it just go back to 0s again. Then I try to wake the sensor up by clicking it 3 times as I should, but nothing happens. Tried also to reinstall and install again... With a same problem. (Have another 6 of same type that works perfectly)

Would appreciate some guidence 😅


Link to comment

Are you using old FGMS (ZW300) or new ones (ZW500)? You can check it in device settings, version 2.x is an old one and 3.x is a new one.
If those are old ones and you are using new ZW3.0 beta devices are supported in generic way, you should be able to alter wake up interval to few hours and it should be saved correctly after triple click.

Link to comment
  • 3 weeks later...
  • Topic Author
  • Well, SH Eddie. It even took longer time than that. Before this HC3 I had the HC2 for many years. ☺️

    Better late than ever, Thanks


    Link to comment
  • Topic Author
  • I use them both, But the ones I am struggling with are FGMS001. Now I am able to wake them up, (even if led lights does not say so) I have now tried both to connect them to lightnings handled by wall plugs in 2 different ways: By association and by block scene. But it does not work at all. No reaction in lightings. I can say that same lightnings are also connected to another motion sensor (Entering the room from other door) and that works just fine. Have reainstalled but it does not help. Can also not update it to latest firmware. Now 4.6 on 2 of them and 2.7 on three others. As I see in HC3, 2.8 is the latest. A bit lost here... anybody that can help?

    Link to comment

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Reply to this topic...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

    • Create New...