Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


Search the Community

Showing results for tags 'hc2 will not boot af power failure'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • FIBARO Community
    • FIBARO Portal and Forum policy
    • FIBARO
    • Say hello!
    • Off-topics
  • FIBARO Update
    • FIBARO System Update
    • FIBARO Mobile Update
  • FIBARO Community Support
    • Scenes and Interface
    • FIBARO Products
    • FIBARO Mobile
    • FIBARO HomeKit
    • FIBARO Assistant Integrations
    • Other Devices / Third-party devices
    • Tutorials and Guides
    • Home Automation
    • Suggestions
  • FIBARO Społeczność
    • FIBARO
    • Przywitaj się!
    • Off-topic
  • FIBARO Aktualizacja
    • FIBARO System Aktualizacja
    • FIBARO Mobile Aktualizacja
  • FIBARO Wsparcie Społeczności

Categories

  • Scenes
  • Virtual Devices
  • Quick Apps
  • Icons

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Facebook


Google+


Skype


Website URL


WhatsApp


Country


Gateway/s


Interests

Found 1 result

  1. My HC2 will not boot af power failure. When the power comes back the blue leds starts flashing but the process stops when all 8 LEDs are turned on. I have checked the bios in the HC2 is set to Power on "After power failure". The Warm Boot function (pressing the on / off switch on the rear panel) restart the HC2 and provided access to the BIOS. But the Cold Boot function (the power supply is dis- and reconnected) do not work. Only 2 times out of 10 attempts I was able to connect the BIOS settings at a Cold Boot. I also have tried to change Power on setting to "last statement" but it did not help. Then the BIOS was set back to Power on "After power failure". Since there has only been one power cut since I bought the HC2 center januar 2016, it must be open to question whether it is a manufacturing defect? Fibaro informs in a service video: "After this (setting the BIOS to: Power on "After power failure) Center should start correctly. Otherwise, it is damaged and you should return it to service". Is there someone who knows if there are more repair opportunities or whether the device should be returned to service / repair?
×
×
  • Create New...