Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


  • 0
Sign in to follow this  
Guest maciek_lubon

SCENA POD KLAWISZEM - TRZEBA MOCNO NACISNĄĆ ABY DZIAŁAŁA

Question

Guest maciek_lubon

Witam.

Na wstępie powiem iż nie mam absolutnie żadnych zasocjowanych urządzeń ani żadnych asocjacji pod klawiszem.

Zrobiłem scenę pod klawiszem (KONTAKT SIMON Dzwonkowy Seria Predator). Tak aby na ON załączył mi wszystkie światła i na OFF wyłączył mi wszystkie Światła.

Problem jest tego typu że gdy wcisnę ON to muszę to zrobić solidnie czyli uderzyć w klawisz (tak jakby urządzenia spały).

Natomiast każde kolejne kliknięcie jest już normalne (delikatnie i działa) do czasu aż nie będzie używane przez np 2 godziny.

Gdzie tkwi problem ?

Share this post


Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 0
Guest Adam
  • Inquirer
  • Proszę podać nazwę urządzenia z jakiego Pan korzysta.

    Share this post


    Link to post
    Share on other sites
    • 0
    Guest Adam
  • Inquirer
  • Prawdopodobnie posiada Pan klawisz mono-stabilny. On Off domyślnie pracuje na klawiszu bi-stabilnym. Proszę w centralce zmienić typ klawisza.

    Share this post


    Link to post
    Share on other sites
    • 0
    Guest maciek_lubon
  • Inquirer
  • kiedy zmieniłam na bi-stabilny rzeczywiście działa na dotyk ALE teraz kiedy włącze to po chwili się wyłączy czy to wina klawisza że używam MONO -STABILNEGO a przypisany jest jako BI-STABILNY. Czyli że po powrocie do pozycji startowej po wciśnięciu ON on sam wyłącza światła. ??

    Share this post


    Link to post
    Share on other sites
    • 0
    Guest Adam
  • Inquirer
  • Jeżeli używa Pan klawisza mono-stabilnego to musi Pan w ustawieniach wybrać też klawisz mono-stabilny. Jeżeli światło gaśnie to może zdarzyć się tak iż Pan trzykrotnie zmienia stan klawisza. Poprzez taką procedurę urządzenie przechodzi w tryb "uczenia się" po wyjściu z trybu urządzenie może zaistnieć taka sytuacja iż stan przekaźników zostanie zmieniony.

    Share this post


    Link to post
    Share on other sites
    • 0

    The topic has been moved from "

    Please login or register to see this link.

    " to "

    Please login or register to see this link.

    ".

     

    Temat został przeniesiony z "

    Please login or register to see this link.

    " do "

    Please login or register to see this link.

    ".

    Share this post


    Link to post
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Answer this question...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

    Sign in to follow this  

    ×
    ×
    • Create New...