Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


  • 0

Everspring ST814 Temperature / Humidity Detector


jasontodhunter
 Share

Question

I have the unit successfully operating and triggering a fibaro relay module by means of linked devices and control panels. Good news!

1, I can set the parameters regarding Temp / Humidity thresholds using the parameters config option under advanced settings. Is the blue box supposed to show the current settings when you do this? At present I can only tell if parameters have been changed by going to the unit.

2, If I set thresholds for temperature manually on the unit can these thresholds report to the HC2 to trigger an event

Link to comment
Share on other sites

7 answers to this question

Recommended Posts

  • 0
Guest m.denysiewicz

could You send to forum screenshot with parameters?

Link to comment
Share on other sites

  • 0

I have also added the ST814 to the HC2 it's not showing any info.

How can i display the curent temperature via HC2?

Please login or register to see this attachment.

Link to comment
Share on other sites

  • 0
Guest lunakk

You have to add this sensor 3 times

Please login or register to see this image.

/emoticons/default_smile.png" alt=":)" srcset="https://forum.fibaro.com/uploads/emoticons/[email protected] 2x" width="20" height="20" />

Link to comment
Share on other sites

  • 0

Thanks.. I stopped by the second try.

This need to be done for all the battery powered modules?

Link to comment
Share on other sites

  • 0
Guest lunakk

Only for ST814

Please login or register to see this image.

/emoticons/default_smile.png" alt=":)" srcset="https://forum.fibaro.com/uploads/emoticons/[email protected] 2x" width="20" height="20" />

Link to comment
Share on other sites

  • 0

Upadte:

Adding ST814 works only via the Web interface(3 times)

Adding via de HC2 button will not work.

Thanks

Link to comment
Share on other sites

  • 0

The ST814 is still not working.

The device looks okay in HC2..but no update.

any tips?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...