Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


  • 0

Problems Motion Detectors


Guest haka
 Share

Question

Guest haka

I'm having problems with 2 motions detector, a Homepro and a Everspring.

The motion detectors are recognized by HC2, but configuring is not possible. In the advanced tab, it seems not to be possible to save the given values> Each time you save and go back to the tab or properties of the device, the values are not saved and has been disappeared.

And, when you change a device what should be triggered, the 'old'device is still in the 'see'of the group 1 and can not be changed. Parameters are not possible to save. And, I can see that a motion is detected on the motion detector, but the light is not going on. What is going on here? I spent hours and hours without result. @Fibaro-guys: you sell a relative expensive product, that is not a problem for me when it's worth it, but up till now it can not please me and I think I go in for asking my money back..........I think I prefer my Vera.

(BTW, this is not the only problem, think of dead nodes while distances should be no problem, sometimes the system freezes, the time variables in the scenes are very restricted for example the sunset and sunrise)

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Do you have the model numbers? SP103 was addressed in the latest update as well as a issue resolved for sleeping nodes and some new scene configurations. Testing today and will post feedback

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...