Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


  • 0

Danfoss living connect don't control heat


budda
 Share

Question

I've currently got 2 danfoss living connect thermostats.

They added fine to HC2 and i've set up a weekly schedule to change the temperatures.

This works fine - and I can see the HC2 sending the change in temperatures.

Pressing the middle button on the thermostat also displays the correct temperature value that HC2 sent.

However neither of them appear to control the radiator temperature as was set on them. THe radiators just get very hot - even at 8c!

I've removed and re-installed the stats a few times to be sure. When it's not installed you can fee it very loose/wobbly on the TRV. After holding down the button to installed hearing the spindle motor move the device becomes more firm on the TRV.

Anybody else having success with the Danfoss Living Connect? I've contacted Danfoss by email but yet to have a response.

I've also ordered another 9 thermostats so want to make sure they actually work asap!

Link to comment
Share on other sites

6 answers to this question

Recommended Posts

  • 0
Guest domoticawireles

Is it possibile that the problem is not the Danfoss regulator, but the valve installed of radiator.

There are some types of valve, and some valve has a different linear lenght movement.

If linear movement of TRV is not enought, you have to extend-it.

Try to put a 1 or 2 or 5cent coin between valve and Danfoss living connect and then reset and reinstall the Danfoss TRV.

I think it will work well!

Link to comment
Share on other sites

  • 0
Guest KubaW

It might be the valve.

It might be the thermostat itself. I've been discussing it with Danfoss engineers and they told me that it needs to learn the room first - there might be some strange behaviour for about a week.

But if the radiator is hot all the time in all cases for a few days - then it's definately the valve.

Link to comment
Share on other sites

  • 0

KubaW,

Danfoss engineers and they told me that it needs to learn the room first - there might be some strange behaviour for about a week.

I was on conference with Danfoss specialists once, and they've told me the same. But I am not sure what did engineers meant for "strange behaviour" - it is not very technical term

Please login or register to see this image.

/emoticons/default_wink.png" alt=";)" srcset="https://forum.fibaro.com/uploads/emoticons/[email protected] 2x" width="20" height="20" /> You can contact directly with me for my e-mail ([email protected]) and I will contact our danfoss friends.

Link to comment
Share on other sites

  • 0
Guest rafoto

Hi All,

Budda, did you mange to solve the issue? Is it better after a week when the danfoss "learned the room"?

If not can you confirm that the issue is the same described in this forum:

Please login or register to see this link.

I think Danfoss Living Connect may have a significant defect. Can somebody who is using these devices speak of this?

Thanks

Link to comment
Share on other sites

  • 0
  • Inquirer
  • Hi All,

    Budda, did you mange to solve the issue? Is it better after a week when the danfoss "learned the room"?

    If not can you confirm that the issue is the same described in this forum:

    Please login or register to see this link.

    The posts in the Vera2 forum do sound very familiar to my experience so far. Except that I don't seem to get any immediate radiator change even if i forget HC2 and do the temperature setpoint change directly on the stat using the buttons.

    I've not solved anything yet. And with the weather being reasonably warm in the UK for the past week i've not had the heating on in the house to test with.

    Link to comment
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Answer this question...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

     Share

    ×
    ×
    • Create New...