Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


  • 0

No remote access since upgrade to version 1.3


Guest Eric
 Share

Question

Guest Eric

Hi folks,

how come I cannot control my HC2 (V1.035) by using the Fibaro App (V1.3) and the remote access anymore?

Username and password are accepted both, local and remote! No error message!

But as soon as I am logged in I don't see any devices or even rooms on my iphone using the Fibaro app!

Please login or register to see this image.

/emoticons/default_icon_sad.gif" alt=":-(" />

Using the app at home in local WLAN works better (don't see devices from the starting page either but I am able to select rooms and then choose the devices via the room or device menu)!

So, local access is working OK but no remote access possible!

Does anyone experienced the same or similar problems with the app since upgrading to version 1.3?

Is there a chance for a downgrade to last version?

Link to comment
Share on other sites

13 answers to this question

Recommended Posts

  • 0

I am using the exact same software as you on bopth iPhone and HC2. I have no problems with remote access.

Have you checked access via web interface at home.fibaro.com?

Link to comment
Share on other sites

  • 0
Guest shadowman
  • Inquirer
  • Hi there,

    I have the same problems with remote access, HC2 1.035 with iPhone App 1.3.

    home.fibaro.com works well.

    Link to comment
    Share on other sites

    • 0
    Guest Eric
  • Inquirer
  • Actually home.fibaro.com is not working properly either....

    I am able to log in and then select my HC2 but as soon as I choose configuration panel only a blank site will appear....

    Please login or register to see this image.

    /emoticons/default_icon_sad.gif" alt=":-(" />

    Link to comment
    Share on other sites

    • 0
    Hi there,

    I have the same problems with remote access, HC2 1.035 with iPhone App 1.3.

    home.fibaro.com works well.

    here same problem ,but also with the beta version

    Link to comment
    Share on other sites

    • 0

    Dear Members,

    Can You please send me Your iPhone IP addresses? We will check if our ISP filtering them.

    To check it please connect to this page from Your iPhone:

    Please login or register to see this link.

    You can send me it via Private Message. It is verry important. Thank You

    Link to comment
    Share on other sites

    • 0
    Guest GRAYWOLF
  • Inquirer
  • Hi,

    I'm also getting a blank page when trying to get into the configuration panel! Are there any ports, that should be opened on my firewall? (I have a fairly restrictive firewall)

    Thank you.

    Link to comment
    Share on other sites

    • 0

    I have the same problem. Normal access, when in the same wifi system, codes are accepted, when coming via home.fibaro, but absolutely no access,when trying to use the app., although the codes are correct and the system is quickly and easily finding my HC2 (serial number is indicated correctly). It is easy to recognize, that there won`t be access, because my present position is correctly indicated at the upper left corner, but the weather at home (presented by HC2) is missing in the right upper corner.

    Tried everything, but no success

    Please login or register to see this image.

    /emoticons/default_icon_sad.gif" alt=":-(" />

    What is it concerning the IP of the IPhone?

    Link to comment
    Share on other sites

    • 0

    We're you previously using the beta version? If you did correct recovery mode (hold recovery button while reconnecting power) and THEN restore to back up you should have no problem.

    If you restore to backup from 2.1xx without first going through recovery process the software will still be running beta architecture.

    I am running 1.035 (after recovery mode to 1.009 and software update to 1.035 then revert to backup, also 1.035)and iPhone 1.3 and I have no problems with any of this

    Link to comment
    Share on other sites

    • 0
    Guest Eric
  • Inquirer
  • Well...I have never installed the Beta Version but need to deal with this issue now unfortunately!

    Please login or register to see this image.

    /emoticons/default_icon_sad.gif" alt=":-(" />

    Link to comment
    Share on other sites

    • 0

    I did have a small period this morning when this did not work for me... But I fixed it by doing the following.

    Got to configuration > Find Home Center > Login

    Then open multitasking to completely close down the Fibaro HC2 application

    Reopen the Fibaro HC2 application

    This worked for me but I am not sure if my issues were caused by the same problem.

    Link to comment
    Share on other sites

    • 0
    Guest Eric
  • Inquirer
  • Thanks for your help JohnnyC but it did not work for me...

    Please login or register to see this image.

    /emoticons/default_icon_sad.gif" alt=":-(" />

    It appears to be a bigger problem so I hope the guys of Fibaro will take care of it soon...

    Link to comment
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Answer this question...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

     Share

    ×
    ×
    • Create New...