Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,


as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.


As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!



Smart Home Forum by FIBARO Team

  • 0

EZMotion 3-in-1 - Temperature shown wrong in iPhone App




I am using an EZMotion 3-in-1 sensor.

It correctly shows the temperature in the web interface (in Celsius) under the child Temperature sensor, but on the iPhone App the temperature is shown incorrectly (as Fahrenheit) - see attached screenshots.

Could you let me know how to fix this please?



Please login or register to see this attachment.

Please login or register to see this attachment.

Please login or register to see this attachment.

Link to comment
Share on other sites

4 answers to this question

Recommended Posts

  • 0

What software version? Beta or normal?

(in the beta , it is shown correctly)

perhaps deleting and re-including the device may help

Link to comment
Share on other sites

  • 0
  • Inquirer
  • Hi,

    Thanks for your reply!

    I am seeing this in v1.036 (not the beta version) with the latest iPhone "Fibaro HC2" app...

    I have tried excluding and including the 3-in-1 device several times, and I've even bought a brand new one just to test if it was an issue with that unit! Nothing solves it I'm afraid...

    It looks like a Fahrenheight vs. Celcius calculation on the iPhone App that is causing the problem - can Fibaro look to fix this?

    In the past (when it was available) I tried the latest HC2 Beta firmware, and the problem was the same then also - so it doesn't look like Fibaro have fixed this in the latest Beta firmware release....

    Any help you can provide would be most welcome!



    Link to comment
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Answer this question...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

    • Create New...