Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,


as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.


As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!



Smart Home Forum by FIBARO Team

  • 0

Everspring HSP02 Motion Detector – set parameters



Today I added a HSP02 motion detector to my HC2 based setup. It proved to be very easy to get it going in terms of Inclusion and Associations. Setting parameter values, however, no luck. It just doesn’t work. The HC2 reads and displays the default values stored in the HSP02 but that’s as far as it goes. The configuration of my own values not possible and that makes the unit 100% useless to me. Other controllers seem to support it. Did anyone manage to set parameter values one way or the other using the HC2?



Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

@Fibaro any news about this topic?

I think problem is the not changeable parameter 6

This need to ne minimum 5

Fibaro is setting this one to 0

27.02.2013 22:03:08 || Hal/Boven/Motion Sensor/ Hal Pir Changed From 255 To 99 27.02.2013 22:03:08 || Hal/Boven/Motion Sensor/ Hal Pir Changed From 0 To 255

Link to comment
Share on other sites

  • 0
Guest jrkalf


Perhaps this is related or not. Perhaps it's about trying to sync the device with a device wake-up before the HC2 is actually ready to configure the device.

Try this:

- reboot the device to make sure the network is settled down.

- do the "itsy bitsy magic" (I will not tell how to get root access) to see what's going on in the zwave engine.

- Save a "personal setting" on the device and see what it does in the zwave engine.

- Only activate your battery operated device when it states it's waiting for the device to wake up.

- If you see the network going crazy and causing a lot of wait state, you probably have a range or midway routed communications error causing issues. Try moving the device closer or at another angle to the device.

Feedback from the HC2 device on when to actually wake-up your battery operated device for reconfiguration is lacking in my opinion and it's being requested in a bugzilla request already.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...