Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


  • 0

NORTHQ


byackee
 Share

Question

Hi all,

Thx to fibaro team for many updates

Please login or register to see this image.

/emoticons/default_smile.png" alt=":)" srcset="https://forum.fibaro.com/uploads/emoticons/[email protected] 2x" width="20" height="20" />

The NORTHQ power meter is compatible with the last version?

Thx

Link to comment
Share on other sites

5 answers to this question

Recommended Posts

  • 0

I'm using it currently, it is recognized but I there are no visible parameters to adjust it working with your energy meter. I think this can be solved if creating new parameter yourself - but I can not guarantee this.

Northq parameters are here:

Please login or register to see this link.

Link to comment
Share on other sites

  • 0

For the advanced parameters we will add template. It is not necessary to make it work. You can also add parameters by yourself as Lauri said. You need to add parameter manually.

Link to comment
Share on other sites

  • 0
Guest b95_lun

Hi

Lauri do you have it working with energy panel?

I have manually set-up the parameters but the device isn't visibel in energy panel.

Link to comment
Share on other sites

  • 0
Guest shapa

Hi

I've got the same issue - the device is connected, but it is not available in the energy panel.

Could you please fix that? This is the only precise meter available (clamps are not accurate enough)

Link to comment
Share on other sites

  • 0
Guest b95_lun

I have an issue to set parameter 4=50 and 5=20.

I see that HC2 send the new parameter values but I get the answere 0 for both parameters.

Have anyone seen this issue

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...