Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


  • 0

Nieprawidłowe działanie modułu sterującego oświetleniem.


vect0r
 Share

Question

Witam Wszystkich!

Nie jest niestety dla mnie nowością, sprawa nieprawidłowego działania modułów wyłącznika światła. Kolejny raz jeden z nich zachowuje się dziwnie i prawdę powiedziawszy nie mam pomysłu co więcej mogę z nim zrobić.

Rzecz ma się tak, że światło w pomieszczeniu, którego zapalaniem steruje można włączyć z aplikacji fibaro, bądź z komputera, natomiast nie działa przycisk (fizyczny) na ścianie. Po rozmontowaniu klawisza nadal nic. Mało tego - początkowo, gdy szukałem rozwiązania problemu, czasowe wyłączenia zasilania w tym module powodowało, że fukcja przycisku powracała na chwilę, następnie po kilku minutach ponownie znikała.

Usunąłem i dodałem moduł do systemu, wyłączałem i włączałem wielokrotnie zasilanie, przywracałem konfiguracje domyślą... Efekt ciągłe ten sam - żaden.

Uprzejmie proszę o podpowiedź, co jeszcze mogę zrobić z tym fantem.

Serdecznie dziekuję za wszelkie sugestie, pozdrawiam

Vect0r.

HC v.3.548

Link to comment
Share on other sites

12 answers to this question

Recommended Posts

  • 0

może to problem fizycznego przycisku? jaki jest? dzwonkowy, roletowy? próbowałeś zamiennie używać monostabilny i bistabilny? moim zdaniem tu problem jest

Link to comment
Share on other sites

  • 0
  • Inquirer
  • Tak jak wspominałem - przycisk demontowałem i przyciskałem "bez klawisza". Jest to wyłącznik monostabilny. Praktycznie nowy. Do wczoraj bez najmniejszego problemu działający. Byłbym skłonny dać wiarę tej diagnozie, gdyby nie wcześniejsze kłopoty z innym modułem oświetlenia, które niestety zakończyły się wymianą. Objawy były podobne - brak możliwości wyłączenia, ale wtedy nie działał ani przycisk, ani program... Dodatkowo chwilowo wybudzał się po przywróceniu zasilania, o czym też pisałem...

    Link to comment
    Share on other sites

    • 0
    Tak jak wspominałem - przycisk demontowałem i przyciskałem "bez klawisza". Jest to wyłącznik monostabilny. Praktycznie nowy. Do wczoraj bez najmniejszego problemu działający. Byłbym skłonny dać wiarę tej diagnozie, gdyby nie wcześniejsze kłopoty z innym modułem oświetlenia, które niestety zakończyły się wymianą. Objawy były podobne - brak możliwości wyłączenia, ale wtedy nie działał ani przycisk, ani program... Dodatkowo chwilowo wybudzał się po przywróceniu zasilania, o czym też pisałem...

    Zadam proste pytanie, czy włącznik - przycisk monostabilny - posiadanie podświetlenie LED już jakiekolwiek inne podświetlenie?

    Link to comment
    Share on other sites

    • 0
  • Inquirer
  • Odpowiedź będzie równie prosta

    Please login or register to see this image.

    /emoticons/default_icon_sad.gif" alt=":-(" /> ... nie, absolutnie nie.

    Link to comment
    Share on other sites

    • 0

    Nie pomaga zmiana w ustawieniach zaawansowanych między bistabilnym i monostabilnym? Jeśli nie pomoże zmiana na bistabilny proszę zmienić parametr 13 na

    Wł. jest aktywne na zwarcie styków włącznika. Wył. jest aktywne na rozwarcie styków włącznika.

    Prosze o info czy pomogło.

    Link to comment
    Share on other sites

    • 0
  • Inquirer
  • Niestety - wszystkie możliwe kombinacje proponowanych parametrów nic nie zmieniły. Przyciśnięcie włącznika pozostaje bez reakcji.

    Link to comment
    Share on other sites

    • 0

    Możesz podesłać foto, nazwę, model tego przycisku, o którym wiemy tylko że to monostabilny ?

    Być może jest jakiś układ przeciw iskrzeniu styków (jakiś kondensator) i jak się naładuje to przestaje działać?

    Czy sprawdzałeś działanie z innym przyciskiem lub instalator sprawdzał przy zwieraniu samych przewodów?

    Warunkiem udzielenia każdej naprawy (wymiany) gwarancyjnej jest poprawny układ, w którym działa (czyli podłączenie, sam przycisk itd). Co do instalatora - sam miałem przypadek z uszkodzonym ruterem, a kolega 3 razy jechał sprawdzić, ale klient nic nie płacił (to jest ryzyko każdego sprzedawcy/instalatora).

    Link to comment
    Share on other sites

    • 0
  • Inquirer
  • Naturalnie, oto zdjęcie...

    Widnieje na nim napis Simon. Niczego więcej niestety nie wiem...

    Wszystko działało zupełnie poprawnie, aż się zepsuło

    Please login or register to see this image.

    /emoticons/default_icon_smile.gif" alt=":-)" />

    Nie podejrzewam zatem, aby była to kwestia wadliwego podłączenia.

    co zatem robić...?

    Please login or register to see this attachment.

    Link to comment
    Share on other sites

    • 0
    ... Co do instalatora - sam miałem przypadek z uszkodzonym ruterem, a kolega 3 razy jechał sprawdzić, ale klient nic nie płacił (to jest ryzyko każdego sprzedawcy/instalatora).

    Takie samo ryzyko jest po stronie kupującego... instalator powinien pojechać do klienta zdiagnozować, a jak usterka nie jest związana ze sprzętem który sprzedał, wystawić fakturę za dojazd i wykonaną usługę.

    Co do przepadku kolegi Vect0r_a skoro potrafi sam zdemontować (jak sam napisał) włącznik, no to chyba nie problem podłączyć/zamienić na jakiś czas inny włącznik i po diagnozie... okaże się co stwarza problem.

    Link to comment
    Share on other sites

    • 0
  • Inquirer
  • Naturalnie, wszystko się zgadza, przy czym instalator już wykluczył wadliwe zainstalowanie i nieprawidłowe działanie włącznika. Jesteśmy zatem w punkcie wyjścia - mamy podejrzany moduł, mamy wskazanie do jego reklamacji. Czego nie mamy, to osoby która go wymontuje oraz światła po jego wymontowaniu...

    Zdaje sobie sprawę, że troszkę wyolbrzymiam, ale jak wspominałem nie chodzi wyłącznie o ten przypadek, a o problem, który moim zdaniem jest swego rodzaju słabym ogniwem Fibaro. Nie ja pierwszy to dostrzegłem rzecz jasna, ale dotychczas wszystkie dyskusje na ten temat niepokojąco się rozmydlały...

    Pozdrawiam

    Vect0r.

    Link to comment
    Share on other sites

    • 0

    vect0r,

    Rzecz ma się tak, że światło w pomieszczeniu, którego zapalaniem steruje można włączyć z aplikacji fibaro, bądź z komputera, natomiast nie działa przycisk (fizyczny) na ścianie.

    Co to za moduł? Relay Switch czy Dimmer?

    Sprawdź proszę dokładnie ten przycisk (jeżeli oczywiście masz taką możliwość). Przede wszystkim sprawdź czy moduł załącza się z przycisku B (na sztywno steruje S1). Nasze moduły są de facto autonomiczne - ZAWSZE muszą się załączyć z przycisku S1 lub S2. Można również sprawdzić sam przycisk multimetrem (test ciągłości obwodu). Oczywiście nasze moduły mają 24 mce gwarancji, więc zawsze można go podesłać.

    Link to comment
    Share on other sites

    • 0
  • Inquirer
  • Dziękuję za instrukcje i zainteresowanie moim problemem. Obawiam się jednak, że zakres moich kompetencji w tej kwestii powoli się kończy. Sprawę muszę rozwiązać z instalatorem.

    Pozdrawiam

    Vect0r.

    Link to comment
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Answer this question...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

     Share

    ×
    ×
    • Create New...