Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


  • 0

Fibaro with Yale lock door


alutke

Question

2 answers to this question

Recommended Posts

  • 0

Hi,

I paired a Yale Door Lock to my HC2 network. The association was simple and easy.

But now, I have a problem: the commands Lock and Unlock, through HC2 doesnt work. The Lock doesnt answer.

Device kind:Door lock

Version:33.32

Configuration:Device configured

AdvancedNode ID:29

Z-Wave protocol type:3

Z-Wave protocol ver.:3.34

Touch screen operation in lock is normal.

I'm in 3.902 Alpha version.

Any idea?

[ Added: 2014-07-29, 11:09 ]

Hey Fibaro Team,

Any help?

Please login or register to see this image.

/emoticons/default_icon_rolleyes.gif" alt=":roll:" />

[ Added: 2014-08-03, 22:58 ]

Fixed.

I kept trying excluding and including the lock in HC2 Z-wave network. Suddenly, it works.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...