Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


  • 0

EZmotion 3in1 problem


adlen
 Share

Question

Hello HC2 users!

Have a new HC2 (Ver 3.558), I´am unable to add a EZmotion 3in1 (Ver2) to the z-wave network.

It's fine to do a delete from HC2 but nothing happens when I try to add new device.

Is this a bug in ver 3.558 or am I just unlucky?

(The EZmotion 3in1 is working when I test it in HomeSeer trial.)

Link to comment
Share on other sites

6 answers to this question

Recommended Posts

  • 0

Hello adlen,

do you still have the problem? I use the EZmotion too and have no problem - but there were some problems ...

Please login or register to see this image.

/emoticons/default_icon_curve.gif" alt=":-/" />

Link to comment
Share on other sites

  • 0
  • Inquirer
  • Yes, still problems. Can not add the device to the z-wave network.

    This is quite annoying because I want to use the light sensor in the device.

    Have also tried with external power supply.

    (HC2 : Ver 3.559 beta)

    Link to comment
    Share on other sites

    • 0
    Yes, still problems. Can not add the device to the z-wave network.

    This is quite annoying because I want to use the light sensor in the device.

    Have also tried with external power supply.

    (HC2 : Ver 3.559 beta)

    Hi Adlen

    I was affraid with this device but I added it and it work fine. I can access all the information from the sensor without any problem. I use an external power supply too..

    I used HC2 with 3.559 beta

    Regards

    David

    Link to comment
    Share on other sites

    • 0
  • Inquirer
  • Strange that my device does not work. Absolutely nothing happens when I try to add the device.

    Will contact my dealer and see if he wants to replace the device.

    Link to comment
    Share on other sites

    • 0

    This problem was reported few weeks ago.

    99% sure this has to do with firmware changes in the Ezmotion sensor.

    I have tested about 10 sensor. Was only possible to add 2 of them to my network.

    Same issue with the Vera.

    I was in contact with Express Control..they did not find any problem.. Will report again.

    [ Added: 2013-09-06, 15:00 ]

    Update:

    The new Ezmotion sensor are delivered with

    Multi Level sensor version 5 (this is the same as the Aeon 4-1)

    For include you just need to press once on the bleu button. (not 3 times this will reset the sensor chip)

    With the curent version of HC2 3.60 only the motion is supported

    Temperature en light lever ail display random at the bottom of the device

    Fibaro please add support for multi level sensor 5 or update the template

    Parameter 2 is presence time in minutes

    Default is this one set to 20 minutes

    You can change this on. Best is to have it 2+

    Link to comment
    Share on other sites

    • 0
    Yes, still problems. Can not add the device to the z-wave network.

    This is quite annoying because I want to use the light sensor in the device.

    Have also tried with external power supply.

    (HC2 : Ver 3.559 beta)

    How and where does the external power supply connect up? The EZ Motion+ white plastic box has no apparent jack on the outside case?!

    [ Added: 2014-07-15, 02:19 ]

    For anybody else wondering about the external power supply it is detailed on page 4 of the instructions which did not get shipped with my device from Vesternet in the UK.

    Please login or register to see this link.

    Link to comment
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Answer this question...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

     Share

    ×
    ×
    • Create New...