Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


  • 0

Battery level on ZME Key Fob


Guest jschun

Question

Guest jschun

I'm a happy user of two Z-Wave.Me Key Fob remotes in combination of my Fibaro HC2 (3.571).

The only thing that is bothering me is the battery level indication that keeps saying that the batteries are low. I even added brand new batteries (because the remotes come fully operational out of the box batteries already activated).

But no help there.

My HC2 keeps presenting the RED BLINKING BATTERY ICON

Please login or register to see this image.

/emoticons/default_sad.png" alt=":(" srcset="https://forum.fibaro.com/uploads/emoticons/[email protected] 2x" width="20" height="20" />

Is this a FW issue in the HC2 i.c.w. the remote or is it the remote that does not work correctly to the HC2? In other words, can this be helped by Fibaro in an FW update?

I disabled the battery push and email messages for the remotes, but the RED BLINKING ICON is getting on my nerves ... ッ

Any solutions?

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

I have exactly the same problem...

Please login or register to see this image.

/emoticons/default_icon_sad.gif" alt=":-(" /> (with ZME_06443: Wall Controller)

Link to comment
Share on other sites

  • 0
Guest calvin4000
  • Inquirer
  • Same problem for me with ZME_WALLC_S...

    Please login or register to see this image.

    /emoticons/default_sad.png" alt=":(" srcset="https://forum.fibaro.com/uploads/emoticons/[email protected] 2x" width="20" height="20" />

    Link to comment
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Answer this question...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

    ×
    ×
    • Create New...