Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


  • 0

Aeon labs dsb54 recessed door sensor


hvb83
 Share

Question

I'm interested in the dsb54 to replace some of the Fibaro door sensors that are in plain sight. Has anybody already tried them with HC2? Are they stable and reliable?

Link to comment
Share on other sites

14 answers to this question

Recommended Posts

  • 0

+1, just ordered two so any one? (Or wait for me...)

Please login or register to see this image.

/emoticons/default_icon_wink.gif" alt=";-)" />

Link to comment
Share on other sites

  • 0

Tested the DSB54 with the HC2, took a couple of times before the product was included.

First impression:

-Works well with the HC2,

-The battery connection could be improved.

-The products stay's awake for 10 mins while including in another manufacturers gateway, in the HC2 you have to keep the sensor awake in order to get the sensor included.

Link to comment
Share on other sites

  • 0

Bought two, installed the first one on my cellar door right away (to sw on lights controlled by FGS211 Switch 3kW). As Dshop said: Good first impression. Installing (physical) and zwave inclusion straight forward (just nudge it half way by pressing the zwave button once on the unit itselft/DSB54). Stable and woorks like a breeze. I say the preffered option of door sensors - eg if you have wooden door that you can drill in and that does not block the zwave signal

Link to comment
Share on other sites

  • 0

Can somebody explain when I include the AEON DSB54, where the "On Off"  button serve for?

I include and exclude a couple times, but nothing change 

- can not change On / Off button

- can not change icon

- open ore closed, you see nothing change in the icon (only a box

Please login or register to see this image.

/emoticons/default_icon_smile.gif" alt=":-)" />)

- when you get the "fibaro:getValue" nothing changes open ore closed (Value stay 255)

 

What I do wrong?

 

(HC2 version 3.600)

Link to comment
Share on other sites

  • 0

Can somebody explain when I include the AEON DSB54, where the "On Off"  button serve for?

I include and exclude a couple times, but nothing change 

- can not change On / Off button

- can not change icon

- open ore closed, you see nothing change in the icon (only a box

Please login or register to see this image.

/emoticons/default_icon_smile.gif" alt=":-)" />)

- when you get the "fibaro:getValue" nothing changes open ore closed (Value stay 255)

 

What I do wrong?

 

(HC2 version 3.600)

 

If you see only a box it in not included correctly. Try to remove and add the device again and be patient (wait until you see the green line and that the popup closes itself, it really can take a while!).

Link to comment
Share on other sites

  • 0

If you see only a box it in not included correctly. Try to remove and add the device again and be patient (wait until you see the green line and that the popup closes itself, it really can take a while!).

Hi Remco,

 

Thanks for you quick response...

 

I try you advise;

- exclude device --> reboot HC2

- include --> get pop-up --> wait 5 minutes, nothing happens, only yellow text "make device wake up" --> one click for wake up and pop-up close  in one minute with green text. Device ok.

In Fibaro you see only a "BOX" with On ore Off and you can only associate with anther device in group 1 ore 2.

 

More tips, (works this device with v3.600?)

 

Twan

Link to comment
Share on other sites

  • 0

Are you sure it is a DSB54 and not the ZW089, the GEN5 (ZWAVE PLUS) model? The GEN5 model is not working correctly (v4.xx for sure). The old model should work perfectly in v3.xx and v4.xx, I have several of them in my system.

Link to comment
Share on other sites

  • 0

Hi Remco,

 

Silly of me, you have right. I look on the device and its a ZW089 (GEN5). Then I keep the device and wait for a stable version v4.xx (I hoop that this works).

I read a lot of troubles on v4.xx, so I wait.

 

Thx for you help

 

Twan

Link to comment
Share on other sites

  • 0

Hi, 

I've recently purchased a full set of fibaro modules plus an HC2. All the fibaro sensors are recognized and work perfectly, but when I try to include the Aeon Labs recessed door sensor GEN5 it's not recognized at all. The issue is that such device is Z-Wave plus whereas it seems that my HC2 is not ¿?, but after digging on Internet for some days it seems that maybe there will be a way to enable Z-Wave plus feature within the HC2 or make it work through a set of steps, Is this correct? if so, how can I do it?

 

Thanks in advance, this is my first post on this forum

Link to comment
Share on other sites

  • 0

They should work now, even with the right template. You have to press the tiny button a few times and have to wait till the popup disappears when including it.

Link to comment
Share on other sites

  • 0

(...)The issue is that such device is Z-Wave plus whereas it seems that my HC2 is not ¿?, but after digging on Internet for some days it seems that maybe there will be a way to enable Z-Wave plus feature within the HC2 or make it work through a set of steps, Is this correct? if so, how can I do it?

Z-Wave and Z-Wave plus devices (and controllers) are compatible. It's a bit like different wireless standards. They can operate together.
Link to comment
Share on other sites

  • 0

Thank you very much for the clarification @petergebruers, I had a misconception about the GEN5 devices and the HC2, now it's clear for me how it works. The trick of pressing several times WORKED! thanks for it @boerremk, when I tried to include it, it said that I had to LONG press the button , not press it several times, so that tiny difference, was the issue. 

Thanks a lot to both, 

 

Best

Pedro

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...