Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


  • 0

Eversrping AN158 not reporting energy consumption


Guest pmviana

Question

Guest pmviana

Hi,

Can you provide any help, my all 4 evergreen AN158 wall switches are recognized by HC2 but they are not reporting the energy consumption, what can I do?

Best regards,

Pedro Viana

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Have you ticked the box "Show energy consumption measurements"?

My AN158 shows energy consumption in 3.580.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...