Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


  • 0

Motion Sensor battery dead after 2 days


fergalmccarthy
 Share

Question

8 answers to this question

Recommended Posts

  • 0

fergalmccarthy, i have four motion sensor and no problem for me.

Drain lithium battery in 2 days it's really abnormal, have you tested the batteries?

Link to comment
Share on other sites

  • 0

Make sure it is fully configured. Battery status is unreliable if the device is not fully configured.

Link to comment
Share on other sites

  • 0
  • Inquirer
  • These are the batteries that came with them, I've just lost a third one today, i've 9 in total, only configure 5 of them so far, but to have 3 battery warnings after three days now is a bit exceptional I think. The only settings really that i have changed is a polling wake up interval of 10 mins, and polling of 5 mins. What are others using for these parameters, or are there recommended settings for battery devices for these

    Link to comment
    Share on other sites

    • 0

    Which is the default value ?.. When it came out of the box it was 18000,

    but in the insert(and on the configuration menu) it says 7200 s

    Which one is good for reliable working of the sensor ?

    Link to comment
    Share on other sites

    • 0

    Try with 18000s. If you need to change parameters more often than 5 hours but you do not have a direct acces to your sensor, you will need to shorten this interval.

    Link to comment
    Share on other sites

    • 0

    Hello everybody,

    I have 2 motionsensors:

    The first one reports about every 30 minutes of movement (centrally located in the corridor).

    the other only 1-2 times a day.

    one needs every 2-3 weeks a new battery. the other runs for months.

    How can the battery be improved or is this normal?

     

    I have not made any changes, both run with default settings

     

     

    Thanks in advance

    Michael

     

     

    P.S. excuse my rookie question, but search function does not help me.

    Link to comment
    Share on other sites

    • 0
    Posted (edited)

    May be, the issue in battery as in

    Please login or register to see this link.

    sometimes it seems to be perfect but it doesn't. Better to replace it or claim new one.

    Thanks!

    Edited by Lark Begin
    Link to comment
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Answer this question...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

     Share

    ×
    ×
    • Create New...