Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,


as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.


As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!



Smart Home Forum by FIBARO Team

  • 0

Aeon Labs Micro Switch (non energy) doesnt update HC2



I can control the device from the HC2 no problems however if I switch the unit on/off from a physical switch the HC2 never gets update, even with a poll period set.

Any ideas?

I've already removed/re-added to the z-wave network 2 or 3 times. It's also in direct range of the HC2.


Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Hi AtomicGrog

You need to add parameter

Enable instant status update

The Aeon labs module supports instant status update back to the home controller but it is disabled by default. Note, Vera and Fibaro HC2 requires different values to be set to enable it.

Parameter: 80

Data Type: 1 byte dec (1d)

Default value: 0 (default - no instant update)

Possible Value: 1 (Instant update on Vera) 2 (Instant update on HC2)

also a good idea to enable

Protect module from overload

The Aeon labs module has a built-in overload protection but it's disabled by default. Good idea to turn it on.

Parameter: 3

Data Type: 1 byte dec (1d)

Default value: 0 (protection off)

Possible value: 1 (protection on


Liquid Chef

Link to comment
Share on other sites

  • 0
  • Inquirer
  • Thanks,

    Where did you dig that out from? would be useful to know where to get extra params from in future.

    [ Added: 2014-09-23, 12:37 ]

    That worked great

    Please login or register to see this image.

    /emoticons/default_smile.png" alt=":)" srcset="https://forum.fibaro.com/uploads/emoticons/[email protected] 2x" width="20" height="20" />

    [ Added: 2014-09-25, 11:51 ]

    Sorry to drag this back again.

    The change kind of works. I get notifications now but not quite as expected.

    In essence I have two switched outputs, lets call the master and slave (because they align to the fibaro terms...).

    When I switch master and slave on and off via the HC2 screen they work as expected and the device status shows on/off as expected.

    If i switch the master on/off via the physical switch then the master device in HC2 reflects the change correctly/

    However if i switch the slave on/off via the physical switch the HC2 says that it's the master thats switching on and off... not the slave.

    Any thoughts?

    I did find this reference, but it didnt help me much

    Please login or register to see this image.

    /emoticons/default_sad.png" alt=":(" srcset="https://forum.fibaro.com/uploads/emoticons/[email protected] 2x" width="20" height="20" />, am wondering if it's actually a miss-config on the HC2 side of things.

    Please login or register to see this link.

    Link to comment
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Answer this question...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

    • Create New...